Latest post Thu, Jan 9 2020 2:00 PM by Marianna. 24 replies.
Page 2 of 2 (25 items) < Previous 1 2
Sort Posts: Previous Next
  • Tue, Oct 1 2019 7:53 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,756
    • Points 62,020

    Re: Background Service Failing

    Yep - I find 2019.9 to be pretty good. I've been on 2019 for a while (since it first came out) and they just keep tightening it up and improving it. I edit as a hobby so I don't exactly have revenue at stake. At first I was not all that happy with 2019.x but it's growing on me and I'm pretty sure I would find 2018.x a real step backwards at this point.

    Perhaps by the end of the year 2019 will be truly ready for primetime. If you can afford the time to play with it, I highly recommend experimenting as long as you keep your projects and media in a sandbox until you are ready to go for it.

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 2020.6 | QT 7.7.9 | Continuum 2020.5 | Sapphire 2020.5 | Mocha Pro 2020.5 | Titler Pro 7 | Windows 10 Pro... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Wed, Oct 2 2019 10:53 AM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,251
    • Points 14,965

    Re: Background Service Failing

    BarkinMadd:
    Would you be able to post an MP4 file that you cannot background transcode?

    Try this one:

    https://www.dropbox.com/s/33ypx1tvktdvyyi/The%20Sound%20--%20Visions-%20of%20Silence.mp4?dl=1

    (54 MB)

    MC 2018.12.10 (+Symphony)/BCC2019 12.5.2/RED 5.6; BlackMagic Ultrastudio Mini Monitor+Recorder (11.4.1); DELL Precision 5530 - Intel Core i7-8850H 2.6... [view my complete system specs]
  • Fri, Oct 4 2019 11:17 AM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,756
    • Points 62,020

    Re: Background Service Failing

    BenoitM:

    BarkinMadd:
    Would you be able to post an MP4 file that you cannot background transcode?

    Try this one:

    https://www.dropbox.com/s/33ypx1tvktdvyyi/The%20Sound%20--%20Visions-%20of%20Silence.mp4?dl=1

    (54 MB)

    OK - Linked into an UHDp29.97 project (Avid generic AMA).

    Transcoded to DNxHR LB in background. No problem. Seemed to use all my cores as well (keeping the CPU @ 85% or more). Job completed in less than 2 minutes.

    In this case I was keeping source frame rate but the transcode was to DNxHR UHDp29.97.

    I then tried this again in a 1080p29.97 project where the transcode was to DNxHD 145 (1080p29.97) and the transcode was so fast I didn't have time to type this sentence. It was about 20 seconds or so for the transcode.

    My machine is pretty powerful but I wasn't expecting such performance. The source clip is 4:43:07 in length so even at UHD the transcode was more than twice real time.

    MC 2019.9...

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 2020.6 | QT 7.7.9 | Continuum 2020.5 | Sapphire 2020.5 | Mocha Pro 2020.5 | Titler Pro 7 | Windows 10 Pro... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Fri, Oct 4 2019 5:43 PM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 689
    • Points 7,760

    Re: Background Service Failing

    curious to compare barkinmadd monster system to my two and a half years old average set-up,

    i ran exactly the same two tests: 

    the uhd transcode took 3:15  and hd 1:08, both running my cpu at 100%.

    no problem either with 2019.9 :)

    symphony 2020.8 - win 10 pro64 v.1909 - QT essential 7.7.9 - nVidia gtx1080 OC (452.06 studio) - intel i7 6800k @4.2ghz water cooled by corsair H100i V2... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Wed, Oct 16 2019 7:52 PM In reply to

    Re: Background Service Failing

    A little status update... I clean-installed 2019.9 and created a new user profile from scratch, yadda, yadda.  Background transcode of .mp4 files seems to work on certain files IF they are linked via something other than Avid Generic plugin (I used Media Reactor Lite).  There is some sort of weird timecode bug that's been going on for a little while now with Avid Generic plugin and certain files, like mp4 and mov's.   I think it's already logged with a bug number.

    I sent an email to my support contract too, but wanted to let the thread in on what my current status was - that I'm still experiencing it, although I can transcode in the background successfully if I use a 3rd party (non-Avid) plugin for the affected files.

    Avid Media Composer 2018.12 Intel i9 9900K desktop Windows 10 Pro 64GB RAM BlackMagic Design Decklink Mini Monitor Nvidia RTX2080 display card [view my complete system specs]

    Jason Spencer, Director/DP/Editor digitallunchbox.com

  • Thu, Oct 17 2019 3:48 AM In reply to

    • Harry Invision
    • Not Ranked
    • Joined on Wed, Feb 3 2010
    • Brisbane, Australia
    • Posts 102
    • Points 1,220

    Re: Background Service Failing

    Hi Mate,

    I love to know about the Time Code weridness.

    I have two system Z400 and Z840 both running 2018.12.6.

    I rolled back as I have a huge Broadcast Deadline, stick with the old until I have time and first install of 2019 kept crashing.

    But the Z400 imports Sony A7S .mov with TOD Code Z840 it is a 0.00 start.

    Same everything except fo a Nitris Dx on the Z840.

     

    Is that your TC problem?....Harry

    Media Comoposer Ultimate 2020.6 + Symphony DX Nitris HP Z840 E5-2659 Quadro P4000 32Gb of Ram Win 10 64bit 64TB Editshare 16TB Internal Raid HP Z400... [view my complete system specs]
  • Thu, Oct 17 2019 11:15 AM In reply to

    Re: Background Service Failing

     No that is not the problem I’m having.   In our case the  clip duration on .mp4  files created outside of Avid media composer can be off by one frame,  as it appears that Avid generic plug-in adds a frame at the end of the clip, which I believe is part of what causes our background transcode to fail ( and causes relink issues in DaVinci resolve too).  Starting time code has always been correct for us. 

    Avid Media Composer 2018.12 Intel i9 9900K desktop Windows 10 Pro 64GB RAM BlackMagic Design Decklink Mini Monitor Nvidia RTX2080 display card [view my complete system specs]

    Jason Spencer, Director/DP/Editor digitallunchbox.com

  • Wed, Dec 11 2019 5:43 PM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,251
    • Points 14,965

    Re: Background Service Failing

    Marianna:

    BenoitM:

    I use ffmpeg with AnotherGUI very occasionally (can ffmpeg do DNxHR?)...but background transcode is so convenient!

    Does anyone know if this is logged already (or if I should do it) ?

    Folks....  It is logged as MCDEV-11528 

    BeniotM - creating cases for everyone so it gets more eyes on it.

    Marianna

    Hi Marianna,

    What's the status of MCDEV-11528 ? Is this going to make a 2018.12.X patch ever ? or only 2019.X/2020.X ?

    MC 2018.12.10 (+Symphony)/BCC2019 12.5.2/RED 5.6; BlackMagic Ultrastudio Mini Monitor+Recorder (11.4.1); DELL Precision 5530 - Intel Core i7-8850H 2.6... [view my complete system specs]
  • Thu, Jan 9 2020 9:37 AM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,251
    • Points 14,965

    Re: Background Service Failing

    BenoitM:
    What's the status of MCDEV-11528 ? Is this going to make a 2018.12.X patch ever ? or only 2019.X/2020.X ?

    MC 2018.12.10 (+Symphony)/BCC2019 12.5.2/RED 5.6; BlackMagic Ultrastudio Mini Monitor+Recorder (11.4.1); DELL Precision 5530 - Intel Core i7-8850H 2.6... [view my complete system specs]
  • Thu, Jan 9 2020 2:00 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,312
    • Points 232,455
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Background Service Failing

    Benoit

    it was resolved in 2019.12 and I do not believe it will be resolved in 2018.x

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 2 of 2 (25 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller