Latest post Mon, May 27 2019 5:09 PM by nonvohmusic. 21 replies.
Page 2 of 2 (22 items) < Previous 1 2
Sort Posts: Previous Next
  • Sat, May 25 2019 11:50 PM In reply to

    Re: I’m losing my patience... export/encode for youtube upload. PLZ HLP

    I do not have the option of DNxHD115, only the following options pictured below. I tried them all and I get a popup saying "selected compression format is unsupported". I should note before my editing began, I right clicked/ transcoded the video clips to dnxhd440 before editing my sequence. I did try relinking to original files to try - (via File-Export-AMA) as you said again (this time with the re-linked (non transcoded) sequence and same error message.  I also tried exporting a QT reference with ama linked sequence and got a error message aswell (link 3 below). Also when I export "same as source I get another error message. photoed below. As of right now i'm a bit lost trying to find the best way to get my seuqence exported so I can encode and try to upload again....

     

    https://flic.kr/p/2g2AazK

     

    https://flic.kr/p/2g2A7H3

     

    https://flic.kr/p/2g2Avay

     

    https://flic.kr/p/2g2AAW8

     

     

     

     

  • Sun, May 26 2019 6:07 AM In reply to

    Re: I’m losing my patience... export/encode for youtube upload. PLZ HLP

    nonvohmusic:
    I do not have the option of DNxHD115,
    Since you are in 60p, that would mean DNxHD200 (the equivalent of 115 for that framerate).

     

    Same As Source does not work on non-native codecs. 

    QT Reference doesn’t work on sequences consisting of linked media. 

    You could do a video mixdown to DNxHD200 and do a same as source or QT Ref on that but the MXF file export is probably the most straightforward way to go at this point.

     

     

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sun, May 26 2019 8:02 AM In reply to

    Re: I’m losing my patience... export/encode for youtube upload. PLZ HLP

    1. I just tried DNxHD200 and got the same error message.

    2. I transcoded my linked sequence using DNxHD440 after I finished editing it.Maybe this can be a part of my issue?

    3. MXF file export is not working under any of the compression options.

    If I paid you would you remote into my macbook and see what i'm working with? I'm not talking 20-40 bucks, I can literally pay you a fee for 15-30 min of your time. I just tried DNxHD200 and got the same "compression type unsupported" message.

  • Sun, May 26 2019 12:35 PM In reply to

    Re: I’m losing my patience... export/encode for youtube upload. PLZ HLP

    This all seems to be down to the encoded file uploaded to youtube. If the encoded file plays localy but not when uploaded to youtube. It suggests that your internet connection maybe can't cope with the datarate from youtube or that youtube can't cope with playing it at that datarate. 59.94fps is a high framerate coupled with a high res it maybe too much.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hostred Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Mon, May 27 2019 4:27 PM In reply to

    Re: I’m losing my patience... export/encode for youtube upload. PLZ HLP

    So I downloaded Davinci Resolve, imported a fresh video from my iphone 7+ (.mov), then exported with reccomended youtube settings. Uploaded to youtube and same issue! This has lead me to conclude either 1. my iphone footage is causing this problem, 2. My macbook pro, or 3. there is a dark cloud following me.

  • Mon, May 27 2019 4:38 PM In reply to

    Re: I’m losing my patience... export/encode for youtube upload. PLZ HLP

    Can you post a link to such a video? So we can see what the issue is you are seeing?

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Mon, May 27 2019 5:09 PM In reply to

    Re: I’m losing my patience... export/encode for youtube upload. PLZ HLP

Page 2 of 2 (22 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller