Latest post Tue, May 21 2019 9:03 PM by dylanhowitt. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, May 20 2019 11:25 AM

    Issues consolidating audio for Protools

    Hi everyone,

    I'm havng trouble exporting audio from a sequence to give to a sound mixer for use in Protools.

    I'm on the latest MC Ultimate on a new iMac, using imported media shot on a C300. I've attached my export settings (also tried embedding in AAF).

    It works fine at first but crashes everytime at 'Gathering AAF dependencies'. When I look in the target folder the consolidated media is there but the sequence aaf file has nothing in it - eg is 0 bytes in size. Inside Avid the consolidated audio has been created in the bin.

    Any ideas what I'm doing wrong?

    Many thanks

    Dylan


  • Mon, May 20 2019 4:21 PM In reply to

    • MikeyB
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 485
    • Points 6,030
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: Issues consolidating audio for Protools

    Just a guess - why are you converting the audio to OMF? Does it work if you don't?

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Mon, May 20 2019 5:37 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,607
    • Points 223,200
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Issues consolidating audio for Protools

    Hi Dylan

    I have seen this once before .....    

    The last time I helped out with this issue, it seemed that the Projects the user had were getting very large and the MCState settings (you know those little folders in every project for each shared user station that's ever logged into the project) had gotten corrupt.

    They deleted them and restarted and relaunched and MC created new ones.

    The AAF export doesn't stall on "Gathering AAF Dependencies" or crash anymore for them.

    Worth a try.

    Marianna. 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, May 20 2019 7:40 PM In reply to

    Re: Issues consolidating audio for Protools

    Hi Marianna,

    Thanks for the suggestion, I tried it but still crashing unfortunately!

    Best wishes

    Dylan

  • Mon, May 20 2019 7:46 PM In reply to

    Re: Issues consolidating audio for Protools

    Hi Mikey,

    Thank-you - that seems to have done the trick!

    Best wishes

    Dylan

  • Tue, May 21 2019 4:31 PM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 102
    • Points 1,335

    Re: Issues consolidating audio for Protools

    Despite the converting - which you apparently didn't need - do you have group clips in your sequence? I know that error from versions where you have/had to commit multi-cam edits before sending them to AAF.

  • Tue, May 21 2019 9:03 PM In reply to

    Re: Issues consolidating audio for Protools

    Hi Cutyes,

    I don't in this edit, but yes that sounds like another potential pitfall to bear in mind!

    Thanks

    Dylan

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller