Latest post Thu, Feb 14 2019 7:13 PM by gumbycat99. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Fri, Feb 1 2019 1:44 AM

    • gumbycat99
    • Top 200 Contributor
    • Joined on Fri, Jun 6 2008
    • Auckland, New Zealand
    • Posts 587
    • Points 6,995

    Titler+ incompatible moving between Mac and Windows

    Mentioned this in another thread but have just recreated the issue with help from Howard Kramer so thought I'd start a new thread.

    Moving a sequence with Titler+ effects from a Mac to a Windows suite results in the Windows suite crashing. If I remove the titler+ effects from the sequence it opens fine.

    If we create Titler+ effects on the Windows suite and take that sequencde to the Mac suite then the Titler effect doesn't display. The effect is on the sequence and can be edited but no text or objects are visible. However if I add new text it will appear with the same colour and otehr properties of the text taht was added on the PC.

    I'd really love this issue to be fixed as I'm stuck with a mix of Mac and Windows suites and a production with 4 or 5 people working at a time across both platforms.

    Could someone else try and recreate this scenario? Am happy to send bins created on either PC or Mac to test it.

    cheers

    Campbell

    8.5 on a mongrel PC, Win 7, QT7.5, Nvidia GTX 970, 16Gb RAM, SSD, NAS for raw media and a Macbook Pro [view my complete system specs]
  • Mon, Feb 4 2019 4:07 PM In reply to

    Re: Titler+ incompatible moving between Mac and Windows

    I'm looking into this and will report back when I find out something.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Feb 4 2019 8:28 PM In reply to

    • gumbycat99
    • Top 200 Contributor
    • Joined on Fri, Jun 6 2008
    • Auckland, New Zealand
    • Posts 587
    • Points 6,995

    Re: Titler+ incompatible moving between Mac and Windows

    Thanks very much!

    Kevin Klimek:

    I'm looking into this and will report back when I find out something.

     

    8.5 on a mongrel PC, Win 7, QT7.5, Nvidia GTX 970, 16Gb RAM, SSD, NAS for raw media and a Macbook Pro [view my complete system specs]
  • Mon, Feb 4 2019 11:45 PM In reply to

    • gumbycat99
    • Top 200 Contributor
    • Joined on Fri, Jun 6 2008
    • Auckland, New Zealand
    • Posts 587
    • Points 6,995

    Re: Titler+ incompatible moving between Mac and Windows

    Small update. Have upgraded the Mac from 10.13.2 to 10.13.6 (the Avid supported version). This has stopped immediate crashes when opening sequences on the PC with Titler+ effects.

    However the title is still blank. No text appears on the screen and I can't seem to select the text that was created on the opposing suite.

    8.5 on a mongrel PC, Win 7, QT7.5, Nvidia GTX 970, 16Gb RAM, SSD, NAS for raw media and a Macbook Pro [view my complete system specs]
  • Tue, Feb 5 2019 4:09 AM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 344
    • Points 4,255

    Re: Titler+ incompatible moving between Mac and Windows

    gumbycat99:

    However the title is still blank. No text appears on the screen and I can't seem to select the text that was created on the opposing suite.

    Please excuse if this seems a silly question, but the same font lives on both systems/platforms?

    Avid MC 2012.12 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m / BMD UltraStudio 4K [view my complete system specs]

    Keith

  • Tue, Feb 5 2019 8:44 AM In reply to

    • gumbycat99
    • Top 200 Contributor
    • Joined on Fri, Jun 6 2008
    • Auckland, New Zealand
    • Posts 587
    • Points 6,995

    Re: Titler+ incompatible moving between Mac and Windows

    No silly questions but yes, I've been sticking to Arial.

    Maybe there are different flavours of Arial but I suspect it is more to do with how the fonts are organised differently between Mac and Windows. There seems to be a font replacement going on (going between Win7 and Win10 changes fonts) and it goes to another font that starts with the 'A' but not Arial.

    And when the title comes up blank I can tell the the font info is there because if I add new text then it will be in the same colour and edge style as I used when creating the title on the other system. But the font won't be correct...

    8.5 on a mongrel PC, Win 7, QT7.5, Nvidia GTX 970, 16Gb RAM, SSD, NAS for raw media and a Macbook Pro [view my complete system specs]
  • Wed, Feb 13 2019 9:45 PM In reply to

    • gumbycat99
    • Top 200 Contributor
    • Joined on Fri, Jun 6 2008
    • Auckland, New Zealand
    • Posts 587
    • Points 6,995

    Re: Titler+ incompatible moving between Mac and Windows

    Kevin Klimek:

    I'm looking into this and will report back when I find out something.

    Hi Kevin, just wondering if you'd had a chance to look at this issue and if you'd been able to reproduce it at your end?

     

    8.5 on a mongrel PC, Win 7, QT7.5, Nvidia GTX 970, 16Gb RAM, SSD, NAS for raw media and a Macbook Pro [view my complete system specs]
  • Thu, Feb 14 2019 3:28 PM In reply to

    Re: Titler+ incompatible moving between Mac and Windows

    From Avid:

    "Indeed there is an issue with Titler sequences and presets when opening them in the different OS.  We are tracking and will be fixing this shortly."

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Feb 14 2019 7:13 PM In reply to

    • gumbycat99
    • Top 200 Contributor
    • Joined on Fri, Jun 6 2008
    • Auckland, New Zealand
    • Posts 587
    • Points 6,995

    Re: Titler+ incompatible moving between Mac and Windows

    Thanks Kevin. Great to know they're onto it. Smile

    8.5 on a mongrel PC, Win 7, QT7.5, Nvidia GTX 970, 16Gb RAM, SSD, NAS for raw media and a Macbook Pro [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller