Latest post Thu, Jan 31 2019 2:04 PM by RalphC. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Jan 30 2019 9:07 PM

    • Oscar Soto
    • Not Ranked
    • Joined on Fri, Apr 13 2018
    • Posts 0
    • Points 0

    No connection Eleven rack Pro tools 11

    Hello everybody.

    I want to know, how can I fix an issue with tha connection between Eleven Rack and PT 11, I didnt have this problem before, but I move my homestudio to other place and that happened.

    Now I can open a new session and all work with normally, I can recording, mixing and do everything that I want, then I save my work, but when I open again this file, at the screen shows an alert that says:

    "Comumunication with "Eleven Rack" has experienced an error. Would you like to re-connected?

    And I push YES, one time and the loading bar show again, a few secns latter it shows the same window with the alert "Communication with..." and I push again YES, and keep doing the same, never open the session, then I push NO, the session open but I cant to use Eleven Rack again.

    I have an iMac 8GB RAM, 1TB Memory.

    If some one can help me please.

    Kind regards, from Mexico.

  • Thu, Jan 31 2019 2:04 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,833
    • Points 20,230
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: No connection Eleven rack Pro tools 11

    Hi Oscar,

      This is the Video Pro Community, for Audio related issue please go to the DUC.

     

     

    Regards, 

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller