Latest post Wed, Jan 9 2019 7:11 PM by DStone. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, Jan 4 2019 10:48 AM

    • Kenpachi
    • Not Ranked
    • Joined on Fri, Jan 4 2019
    • Posts 0
    • Points 0

    UVI Workstation + Plugsound Avid Edition

    Hi everyone, 

     

    I have recently installed the UVI Workstation and I have a problem using the Plugsound Avid edition.

    Whne I add the folder to the soundbank it is not detected.

    And if i try to run it directly with the software, I have the following error message "Error mounting Volume. Unable to mount the Volume From 'F:/soundbank/Plugsound_Avid_Edition.ufs' (Not a valid host) "

    I have tried downloading the soundbank again in case it was corrupted but that wasn't the issue.

    Could anyone point me in the right direction ?

     

    Thank you in advance

     

  • Wed, Jan 9 2019 11:26 AM In reply to

    • Ectecluz
    • Not Ranked
    • Joined on Mon, Nov 12 2012
    • Posts 0
    • Points 0

    Re: UVI Workstation + Plugsound Avid Edition

    good afternoon you have to follow the guide below good luck

    Installing Soundbanks and Falcon Expansions Pro Tools | First includes the UVI Workstation AAX virtual instrument plug-in with Plugsound Avid Edition instruments (Soundbanks). Pro Tools and Pro Tools | Ultimate include the UVI Falcon AAX virtual instrument plug-in with Plugsound Avid Edition instruments (Soundbanks) and Falcon Factory content. Additionally, Expansion Soundbanks and Falcon Expansions for use with UVI Workstation (Soundbanks only) and Falcon AAX plug-ins can be purchased separately from the Avid Store.
    To install Soundbanks and Falcon Expansions: 1 Download the Installers for Soundbanks and Falcon Expansions you have purchased in the Avid Store from your Avid Master Account (my.avid.com). 2 Expand downloaded installers using The Unarchiver (Mac) or WinRAR (Win). Compressed files have a .rar file extension. Decompressed files have a .ufs file extension. 3 Once decompressed, move .ufs files to the following default location: • On Mac: /Library/Application Support/UVISoundBanks • On Windows: Program Files\UVISoundBanks
    Soundbanks and Falcon Expansions (.ufs files) installed in the default location are located automatically by UVI Workstation (Soundbanks only) and Falcon AAX plug-ins. However, if you install Soundbanks or Falcon Expansions in any other location you will need to manually locate them in the UVI Workstation or Falcon preferences (otherwise they will not be available in the plug-in).
    For more information, refer to the SoundBank Installation Guide.
    Locating Soundbanks for Use with UVI Workstation

  • Wed, Jan 9 2019 1:45 PM In reply to

    • Kenpachi
    • Not Ranked
    • Joined on Fri, Jan 4 2019
    • Posts 0
    • Points 0

    Re: UVI Workstation + Plugsound Avid Edition

    Thank you for your answer.

    I noticed that I forgot to mention that I am using Windows 10. 

     

    The guide you mentionned was the one I was following before posting my previous message but wheter I located it manually or put it in the default folder, I always get the same error message.

    The SounBank Installation Guide doesn't help much more since the soundbank file is only available from my avid account and not directly from the UVI website.

    Unless there is a serial number for that soundbank somewhere that I need to enter somewhere else? Is that the case ?

     

    The steps described afterwards remain the same for locating the soundbank file.

    (steps that are :

    Open UVI Workstation 2. Click the burgar menu and choose “Preferences” 3. Click the ‘SoundBanks’ tab 4. Click the ‘...’ button and select the folder where you’ve placed your soundbanks 5. Restart UVI Workstation and open the Browser Your instruments will be available under the ‘Soundbanks’ tab)

     

    It is also mentionned " Soundbank Integrity If you have issues with a UFS file, you can right-click on the file and select “Verify soundbank integrity”. If the process doesn’t end successfully, please download the library again from your UVI account."

    However, the file doesn't even appear in the list due to the error message so there's no integrity to check.

     

     

     

     

  • Wed, Jan 9 2019 7:11 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,631
    • Points 46,625
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: UVI Workstation + Plugsound Avid Edition

    Hi Kenpachi,

    These are the forums for the Avid Video community (Media Composer). What you really want is the community for the audio side located at http:\\duc.avid.com.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller