Latest post Sat, Dec 22 2018 5:26 AM by rucola52. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Dec 21 2018 10:14 AM

    • rucola52
    • Not Ranked
    • Joined on Fri, Dec 21 2018
    • Posts 2
    • Points 20

    Exporting problem

    Hey.

    I've got the problem with Exporting  my project. 

    It's stops always in the same time. Video should have 14gb and it stops at 11gb. Every time exactly the same. 

    What is interesting, when I export it wirhout video track 4 and 3, it works withouw any problems. 

    Can anyone help me? I'm new with MC and I have no idea what can be wrong. 

  • Fri, Dec 21 2018 10:27 AM In reply to

    Re: Exporting problem

    Does the export play at all or is it corrupt? If it plays at what point does it stop?

    What happens if you try an export with an in set say a 1/3 of the way in? Do you still get a truncated export? If so is it still 11GB (if so maybe there is a file size limit happening) or does it abort at the same place) pointing to duff media)

    Have you tried doing a video mixdown first and replacing all your video tracks with that one videomixdown then exporting?

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Sat, Dec 22 2018 5:26 AM In reply to

    • rucola52
    • Not Ranked
    • Joined on Fri, Dec 21 2018
    • Posts 2
    • Points 20

    Re: Exporting problem

    Finally fixed. It was problem with colour effect on track4. It was no problems to export it without that track. 

    Thanks 

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller