Latest post Thu, Dec 6 2018 1:47 PM by nigelad. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Dec 5 2018 10:48 AM

    • nigelad
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London UK
    • Posts 520
    • Points 6,025
    • Avid Certified Instructors - Video
      Avid Certified User

    update advice please

    We're currently running a dual chassis ISIS 550 on v4.7.11 with NEXIS Client 18.3,  MC 18.4 and PT 18.4.

    I need to update MC to 18.11 for bug fixes. Is there any need or advantage to updating NEXIS client to 18.11.0?

    Thanks for any advice

    Nigel

    ISIS 5500, MC 18.4 & PT 18.4 on Mac OS with BMD Mini-Monitors, an UltraStudio 4K and AJA T-taps. [view my complete system specs]
  • Wed, Dec 5 2018 5:37 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,232
    • Points 27,585
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: update advice please

    The best practice is to update to the latest version of the client that you can. You don't say what OS you're running but for example; with NEXIS 18.6 there were a number of fixes for OS X.

    The current client is tested with the latest fully patched version of the OS where the earlier version isn't, once the client is updated, the previous version isn't being tested. It would be the same for Media Composer 18.11, it wasn't tested with the NEXIS 18.3 client. I doubt highly there would be an issue but if there was, it would be the very first thing support would ask you to do.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Thu, Dec 6 2018 1:47 PM In reply to

    • nigelad
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London UK
    • Posts 520
    • Points 6,025
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: update advice please

    Thanks Bob that's really helpful.

    We are on Mac OS 10.12.6 except 4 new iMacs which won't run Sierra, so they are on 10.13.3.

    ISIS 5500, MC 18.4 & PT 18.4 on Mac OS with BMD Mini-Monitors, an UltraStudio 4K and AJA T-taps. [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller