Latest post Mon, Nov 12 2018 11:59 PM by djvfx. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Nov 12 2018 5:32 AM

    • djvfx
    • Not Ranked
    • Joined on Mon, Nov 12 2018
    • L.A.
    • Posts 2
    • Points 20

    Media Composer First Hangs on Splash Screen / Offer screen (black)

    Hello World....As title says 

    When I launch it seems to load fine, then loads the "Offer" Splash Screen but will not display...just shows a black box with no graphics.

    Nothing is 'clickable' that is visible.  I can't ESC out of it and it gives a ERROR chime when I try to click any button interface.

    So I have to Task Manager to End Task to close it.

    Previous it also displays Error that screen size must be min 768 or somthing .......I'm running 1440x 2056 display

    Machine is a PC Win 10 - Lenovo X1 Carbon Gen3 - i7 (2 core 2.6Ghz) - 8GB RAM

    I have not run this version on this computer but have run older ver. on a less capable one.

    not new to editing or NLEs

     

    Assitance greatly appreciated!

    PC Win 10 - Lenovo X1 Carbon Gen3 - i7 (2 core 2.6Ghz - 4 procs) - 8GB RAM [view my complete system specs]
  • Mon, Nov 12 2018 2:43 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,948
    • Points 214,875
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer First Hangs on Splash Screen / Offer screen (black)

    djvfx

    1. What version of MC First is it?

    2. Did you unistall the older version before installinh the current one?

    3. Also, do you have an NVIDIA card??   If you have an integrated graphics adapter you can set it for MC|First.

     

    For Nvidia GPU:

    • Open the Nvidia Control Panel. You can do this by right-clicking on the desktop or you can find the option within the notification area of the Taskbar.
    • Select Manage 3D Settings under 3D Settings.
    • Click on the Program Settings tab and select the program you want to choose a graphics card for from the drop-down list. In this case MC|First
    • Now select the 'preferred graphics processor' in the drop-down list (you can see what the automatic option is listed as a global setting). If you want to use the dedicated graphics card, select High-performance Nvidia processor.

     

    For Intel GPU:

    •   Deactivating several 3D options from the Intel Control panel.

     

    Report back.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Nov 12 2018 11:59 PM In reply to

    • djvfx
    • Not Ranked
    • Joined on Mon, Nov 12 2018
    • L.A.
    • Posts 2
    • Points 20

    Re: Media Composer First Hangs on Splash Screen / Offer screen (black)

    Thanks for response.

    1. Newest ver from website

    2. This was fresh install on this computer

    3. Intel onboard (5500 1GB RAM)

     

    "Deactivating several 3D options from the Intel Control panel."

    This seems to have worked, however a bit of a bummer considering I do a lot of 3D work.  (not sure if this just effects gameplay or actual interface rendering like in Maya.)

    Setting I turned off was 1 of 3 settings ...."Conservative Morphological Anti-Aliasing"  The others made no diference enabled.

    Cheers

    PC Win 10 - Lenovo X1 Carbon Gen3 - i7 (2 core 2.6Ghz - 4 procs) - 8GB RAM [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller