Latest post Fri, Jan 11 2019 1:51 AM by highfly900. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Nov 9 2018 2:56 PM

    • jcmcnamee
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Brooklyn, NY
    • Posts 222
    • Points 2,380

    Phonetic Indexer hanging

    I've had a problem on 2018.10 where I can't eject a media drive (once avid has quit) because macOS says an application is still using it. It seems that the process that is still using the drive is Avid Phonetic Indexer and it's usually red in the Activity Monitor. I can quit the process there and the drive ejects. But something is causing the phonetic indexer to get stuck. Is it suppsed to stop running when I quit avid? Could there be something that got corrupted in the phonetic index on that drive that is causing the problem? Looking for troubleshooting advice. For the record I have only used this particular drive with 2018.10 and no previous versions so this isn't necessarily a 2018.10 issue. I was running 2018.5 before this.

    Media Composer 2018.5 / OS 10.14.1 27" iMac [3.5 GHz Intel Core i7, 32 GB ram, NVIDIA GeForce GTX 780M 4GB] [view my complete system specs]
  • Fri, Jan 11 2019 1:51 AM In reply to

    • highfly900
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Bozeman, MT
    • Posts 71
    • Points 935

    Re: Phonetic Indexer hanging

    Bumping this since I am seeing the same think and havent found a way to disable it. All it does is get stuck and take up RAM

    2.66 Ghz i7 Macbook Pro OS X 10.6.6 4GB RAM MC 5.0 [view my complete system specs]

    -danimal the animal

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller