Latest post Sat, Nov 10 2018 2:26 PM by RalphC. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Nov 7 2018 3:01 PM

    Application manager is always in offline-mode

    Hi there,

    I'm trying to activate my freshly installed MC First, but the application manager is always in offline-mode. I am definitely online with an internet stick, but AppMan refuses to connect. I already switched off firewall and virus scan, useless. What can I do?

    Greetings,

    Holger

  • Thu, Nov 8 2018 10:13 PM In reply to

    • Martin Fox
    • Top 500 Contributor
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 214
    • Points 2,230

    Re: Application manager is always in offline-mode

    I had this problem with Media Composer and if I looked at the console after launching the application the log indicated that “local host” was not found.

    one I fixed the local host connection the Application manager could sign in etc.

    im on a Mac and I needed mac  support with the terminal to get the local host connection 

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13.4 MC 2018.3 BMD mini monitor with Eizo monitor [view my complete system specs]
  • Sat, Nov 10 2018 2:26 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,685
    • Points 18,545
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Application manager is always in offline-mode

    Hi Holger,

      Are you log into the AppMan when it's showing offline-mode? Try to clear cache files in the preferences tab.

     

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller