Latest post Wed, Oct 31 2018 8:25 AM by Marcel Clinquant. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Oct 24 2018 11:50 AM

    Avid application manager stuck on on "getting subscription data"

    Hi. Firstly this worked on Monday and I have not knowingly made any changes to my system since then, but yesterday and today I am unable to log in to application manager with it getting stuck at the "Getting subscription data" message.

    I am using Windows 10 64-bit.

    Things I have already tried:

    1) Turned off my system firewall completely

    2) uninstalled and reinstalled both media composer and application manager

    3) Gone to preferences and clicked 'Clear Cache files' & 'Restart App Man Helper' and restarted the application manager

    4) Physically deleted the AppManager folder in c:\programdata\Avid (app manager has subsequently recreated this folder

    5) pinged the avid servers at:

      https://license.avid.com:3443/ping.aspx

      https://license.avid.com:443/ping.aspx

      http://update.avid.com:96/ping.asp

    6) restarted my pc (several times)

    7) Updating application manager to the latest version.

    So far nothing has had an impact. So from a system that was working perfectly two days ago i cannot access Media Composer. I'm due to present a video on Friday so any help for me to regain access to my project would be really really appreciated! Up to now I've been a happy user of Media composer First and have been considering upgrading to make this my primary tool, but I need to know that the licensing is robust.

     

  • Wed, Oct 24 2018 12:06 PM In reply to

    Re: Avid application manager stuck on on "getting subscription data"

    I have the sampe problem here. I use also windows 10.

  • Wed, Oct 24 2018 1:27 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,882
    • Points 214,055
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid application manager stuck on on "getting subscription data"

    Raff is going to work with you on this....

    Stand by

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Oct 25 2018 2:33 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,685
    • Points 18,545
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Avid application manager stuck on on "getting subscription data"

    Thanks, MM, the issue is now resolved, please pm MM or me if you're still getting the same issue.

     

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Mon, Oct 29 2018 11:28 AM In reply to

    Re: Avid application manager stuck on on "getting subscription data"

    Hello,

    I have the same problem also, all was working well last week but today the app manager is stuck on initializing.

    I do all the same than the first personn to post (restarting, reinstalling, deleting cache, try to log without firewall...)

    If you have a solution.

    Thanks

    Marcel

    Win 7 pro I7_4770 3.40 GHz 16 G RAM Geforce GTX 750 [view my complete system specs]
  • Mon, Oct 29 2018 4:22 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,882
    • Points 214,055
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid application manager stuck on on "getting subscription data"

    Marcel

    email me your system ID and My Avid email and the error

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Oct 31 2018 8:25 AM In reply to

    Re: Avid application manager stuck on on "getting subscription data"

    Hello,

    I think it was solve but its happens again.

    Sometimes if I wait long long time (almost 1 hour this morning) it go to that:

    The connect line is grey I can only quit and sometimes, if I'm lucky enough, when I restart I have the login.

    But not this morning. :(

     

    Marcel

    Win 7 pro I7_4770 3.40 GHz 16 G RAM Geforce GTX 750 [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller