Latest post Wed, Oct 10 2018 5:20 PM by Dunx. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Mon, Oct 1 2018 10:00 AM

    • Brad
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • West Yorkshire
    • Posts 81
    • Points 1,160

    Lagging blue position bar in timeline

    In the last few versions is anyone else getting a serious lag in the blue position bar both in sequence and source monitors?  Really annoying that you can't see current position during playback!!

     

    imac late 2012 3.4 GHz Intel Core i7 32 GB 1600 MHz DDR3 OS 10.13.2 MC 8.10.0 [view my complete system specs]
  • Mon, Oct 1 2018 3:21 PM In reply to

    Re: Lagging blue position bar in timeline

    Are you running 2018.09?

    Does this happen all of the time, or only occasionally?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Oct 9 2018 8:36 AM In reply to

    • Brad
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • West Yorkshire
    • Posts 81
    • Points 1,160

    Re: Lagging blue position bar in timeline

    Most of the time.  Any idea why this might be happening?

    imac late 2012 3.4 GHz Intel Core i7 32 GB 1600 MHz DDR3 OS 10.13.2 MC 8.10.0 [view my complete system specs]
  • Tue, Oct 9 2018 2:01 PM In reply to

    Re: Lagging blue position bar in timeline

    Potential bug. Do you see the timeline audio monitors also stop functioning when this is happening?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Oct 9 2018 2:32 PM In reply to

    • Brad
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • West Yorkshire
    • Posts 81
    • Points 1,160

    Re: Lagging blue position bar in timeline

    Yes in fact!

    imac late 2012 3.4 GHz Intel Core i7 32 GB 1600 MHz DDR3 OS 10.13.2 MC 8.10.0 [view my complete system specs]
  • Tue, Oct 9 2018 3:09 PM In reply to

    Re: Lagging blue position bar in timeline

    It's a known bug being worked on. Sorry for the inconvenience!

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Oct 10 2018 2:47 PM In reply to

    • Brad
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • West Yorkshire
    • Posts 81
    • Points 1,160

    Re: Lagging blue position bar in timeline

    Just a small update on this.  In an effort to solve another problem with general slow performance, I wiped out my AMA management folder (in users/shared/avidmediacomposer).  Not only did it sort out my slow performance issue, but the laggind blue position issue also seems to have cleared up.

    imac late 2012 3.4 GHz Intel Core i7 32 GB 1600 MHz DDR3 OS 10.13.2 MC 8.10.0 [view my complete system specs]
  • Wed, Oct 10 2018 3:03 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,804
    • Points 212,930
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Lagging blue position bar in timeline

    Hey Brad....  watch it for me and IF it start to slow down again and the blue bar starts acting wacky again, report back in to me.

    I think it degrades over time...

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Oct 10 2018 3:20 PM In reply to

    • Brad
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • West Yorkshire
    • Posts 81
    • Points 1,160

    Re: Lagging blue position bar in timeline

    Will do Marianna!

    imac late 2012 3.4 GHz Intel Core i7 32 GB 1600 MHz DDR3 OS 10.13.2 MC 8.10.0 [view my complete system specs]
  • Wed, Oct 10 2018 5:20 PM In reply to

    • Dunx
    • Not Ranked
    • Joined on Wed, Mar 27 2013
    • Toronto, ON
    • Posts 4
    • Points 40

    Re: Lagging blue position bar in timeline

    Thank you for this, had the same problem and it got instantly fixed by deleting the contents of that folder. whew!

    2011 iMac i7, thunderbolt display, thunderbolt drives, blackmagic mini monitor [view my complete system specs]
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller