Latest post Tue, Sep 25 2018 5:07 PM by Marianna. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Tue, Sep 25 2018 5:07 PM

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,812
    • Points 213,020
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Idea [I] Media Composer & macOS 10.14 (Mojave) not supported yet

    Media Composer & macOS 10.14 ( Mojave ) not supported yet

    Avid is still testing macOS 10.14 ( Mojave ) so it is not supported at this time with Media Composer.  

    Please go to the following Knowledge Base article:

    http://avid.force.com/pkb/articles/en_US/Compatibility/macOS-Mojave-10-14

    On the right navigation bar under Tools please select Subscribe. You will be notified every time a change is made to this artcile so you will know when we support this OS and on what products.

    Questions let me know.

    Marianna

    BUT...you should download the Movaje base installer from the App Store BUT DON'T LET IT INSTALL. Save it and you can use it to install when it is finally approved.

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller