Latest post Fri, Sep 21 2018 11:20 AM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Sep 21 2018 3:47 AM

    • Julia B
    • Not Ranked
    • Joined on Fri, Sep 21 2018
    • Posts 1
    • Points 15

    AAF issues

    Hello

    I am currently working in a project with 4k and 2 k footage at 23.97 frame rate. My post colourist is working with DaVinci resolve and I am trying to get an AAF file to hime. When he imports, half the files show offline. We both have the raw data laid out in identical file strucutre.That is issue one.

    Number two...I am trying to export a WAVE file and keep getting the error Exception:AAudioBufferDescriptionHM::AcquireStorage cannot acquire less than 1 smple. What does that mean? How do I fix it.Your wisdom and guidance on these matters are GREATLY appreciated.

    Thank you

  • Fri, Sep 21 2018 11:20 AM In reply to

    Re: AAF issues

    Ask the colourist to find the first offline clip in the imported sequence. Check that clip is available and online in his media pool.

    Compare the clip info for the media pool version with whats shown in the sequence. 

    Either the clip isn't in the media pool or it is but there is a metadata mismatch. When you know which thing is wrong you can then decided how that happened and what the fix is.

     

    re the Wav have you tried a small test first with a single clip? or break the sequence into 2 and try each half.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller