Latest post Mon, Sep 17 2018 2:39 PM by Yann Heckmann. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Sep 14 2018 12:54 PM

    mac2qtassert / Qt5WebEngineCore error

    Hi all,

    Avid keeps crashing mentioning:

     

    Mac2QTAssert

    m_d>filterInstalled

    Mac2QTEventWaiter

     

    and giving me the following message in the event viewer:

    Faulting application name: AvidMediaComposer.exe, version: 8.8.5.46340, time stamp: 0x5952c5cd
    Faulting module name: Qt5WebEngineCore.dll, version: 5.7.0.0, time stamp: 0x590ce1c7
    Exception code: 0x80000003
    Fault offset: 0x0000000000d6e8e4
    Faulting process id: 0x2c9c

     

    It happens mostly during trimming.

    If anybody could point me towards a solution I'd be very grateful, thanks.

     

    System Specs:

    8.8.5

    Z440

    Nvidia Quadro K620

    FocusRite 2i2

  • Sun, Sep 16 2018 4:27 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,687
    • Points 211,435
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: mac2qtassert / Qt5WebEngineCore error

    Yann

    I created a case and asked support to assist you.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Sep 17 2018 2:39 PM In reply to

    Re: mac2qtassert / Qt5WebEngineCore error

    Thanks Marianna,

    I have upgraded to 8.9.4 and it seems the errors have disappeared.

    All the best, Yann

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller