Latest post Wed, Aug 29 2018 1:19 PM by RalphC. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Aug 29 2018 2:12 AM

    • jebfair
    • Not Ranked
    • Joined on Wed, Aug 29 2018
    • Posts 1
    • Points 15

    MC First and AppMan Don't Work on New Computer

    I have been using Media Composer First for the last year or so for a project at home.  Just a couple weeks or so ago, my 2011 computer died (it was six years old and the graphics card burned out). 

    I was able to migrate all of my files and apps from the old computer's hard drive to a new MacBook Pro.  However, when I tried to launch MC First today on the new computer, it wouldn't work.  I wasn't able to log in to the AppMan.  It gave me a message:

    "None of your installed products can be licensed via Application Manager.  Please visit the Avid Store to buy a new one."

    I figured I needed to somehow deactivate my old computer and transfer my MC First account to this new computer, but when I signed in to my account on the website, I wasn't able to figure out how to do that.  Any help is appreciated!

    Thanks.

  • Wed, Aug 29 2018 1:19 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,636
    • Points 17,970
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: MC First and AppMan Don't Work on New Computer

    Hi jebfair,

       MC|First don't need to be deactivated, I think the issue started when you migrate to the new machine. I recommend you uninstall and reinstall MC|First, be sure to download the latest version.

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller