Latest post Wed, Jul 18 2018 3:53 PM by Atomike. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Jul 13 2018 4:02 AM

    • Rob
    • Not Ranked
    • Joined on Wed, Sep 12 2007
    • Australia, Victoria
    • Posts 127
    • Points 1,660

    Avid turning my clips blue in media composer 2018.7

    Im not too sure what is actually happening. All my clips now have a negative or reversed colour effect.

    I'm not too sure where to start looking and what setting is affecting the colour.

    The thumbnail files imported into the Bin look fine. But putting them into the timeline or source monitor are not the proper encoded colour.

    Any ideas would be great thank you.

    Rob

    PC - CPU: Intel Xeon i7 7700k 4.2GHz: RAM: Corsair 64gb: MomBoard: Asus Strix 270-H: GPU: ASUS Strix GTX-1070 Geforce: Nvidia v390.77 Media Composer 2018... [view my complete system specs]
  • Fri, Jul 13 2018 5:02 AM In reply to

    • touviere7
    • Top 200 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 574
    • Points 6,470

    Re: Avid turning my clips blue in media composer 2018.7

    this is a known issue dating back from the previous update.

    affecting non quadro cards, like gtx 1070 or 1080.

     

    in the video display settings, unmark dual copy engine.

    that should do the trick.

     

    http://community.avid.com/forums/p/184445/857655.aspx#857655

     

     

     

    mc 2018.7 with symphony - win 10 pro64 creators - QT essential 7.7.9 - nVidia gtx1080 OC (391.35) - intel i7 6800k@4.1ghz water cooled by corsair H100i... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Fri, Jul 13 2018 5:18 AM In reply to

    • Rob
    • Not Ranked
    • Joined on Wed, Sep 12 2007
    • Australia, Victoria
    • Posts 127
    • Points 1,660

    Re: Avid turning my clips blue in media composer 2018.7

    Thank you for response. It did fix the issue. So everything is back to normal. Owe you a beer!

    I haven't updated since MC 2018.2 and went straight to MC 2018.7. So I didn't get that memo.

    PC - CPU: Intel Xeon i7 7700k 4.2GHz: RAM: Corsair 64gb: MomBoard: Asus Strix 270-H: GPU: ASUS Strix GTX-1070 Geforce: Nvidia v390.77 Media Composer 2018... [view my complete system specs]
  • Fri, Jul 13 2018 6:14 AM In reply to

    • touviere7
    • Top 200 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 574
    • Points 6,470

    Re: Avid turning my clips blue in media composer 2018.7

    👍🍻

    mc 2018.7 with symphony - win 10 pro64 creators - QT essential 7.7.9 - nVidia gtx1080 OC (391.35) - intel i7 6800k@4.1ghz water cooled by corsair H100i... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Wed, Jul 18 2018 2:41 PM In reply to

    Re: Avid turning my clips blue in media composer 2018.7

    I'm having the same issue, indeed a GTX 1080 Ti. Disabling dual copy engine gets everything back to normal when playback is paused, but during playback everything becomes blue again...

    Any other solutions, apart from reverting to 2018.4? Was kinda happy with the live timeline.

    CPU: AMD Ryzen Threadripper 1950X 16-core 3.4GHz GPU: GeForce® GTX 1080 Ti 11G MB: Gigabyte X399 Designare EX RAM: 64GB Kingston HyperX Predator HX430C15PB3K4... [view my complete system specs]
  • Wed, Jul 18 2018 3:53 PM In reply to

    • Atomike
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Nebraska
    • Posts 713
    • Points 10,855

    Re: Avid turning my clips blue in media composer 2018.7

    Walter, I have the same issue as you, which makes the "fix" not a fix at all.  I have had to skip 2 updates now due to this crippling bug. Would love to try out the live timeline, but since MC is fairly broken right now, we'll both have to wait, unfortunately.  To be fair, this is the first time in years I've had to skip updates as a result of bugs. But this one is pretty bad. As noted before, colors are kind of important for video editors.

    Media Composer 8.X (usually newest release), Avid matrix-recommended versions of both Nvidia driver and Quicktime, Matrox Mini MX02, Self-built machine... [view my complete system specs]

    I spend most of my time between New York and Los Angeles.  In Nebraska.

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller