Latest post Fri, Jul 13 2018 8:18 PM by Marianna. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Wed, Jul 11 2018 11:29 PM

    Need help with media composer fist

    Hi everyone I wonder if anyone can help me.

    I work with pro tools and I want to try out media composer first to make a video since its AVIDs, but I cant make media composer work, I installed it and load it to the point it freezes just after It loads all components. It shows the main screen but It does not respond to mouse clicks and I have to kill the app abruptly 

    this is my computer:

    intel core i7-2670qm 2.20Ghz

    RAM 8Gb

    NVIDIA GeForce GT 525M

    windows 10 professional

    with enough hard disk drive space to work.

     

    Is there any failure log?

    somebody that can help me?

  • Thu, Jul 12 2018 12:42 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,358
    • Points 207,300
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Need help with media composer fist

    Hello Elizabeth....

    Welcome to the forums and Avid.  There is a specific install when you have Pro Tools and Media Composer.  From the latest ReadMe:

    Compatibility with Pro Tools - General Co-Installation Notes Pro Tools refers to Pro Tools | First, Pro Tools, and Pro Tools | Ultimate.

    • You must uninstall all older versions of Media Composer | First or Pro Tools before installing newer versions.

    • You cannot launch both applications at the same time.

    • If you run into any issues, uninstall both applications and reinstall Pro Tools first, and then reinstall Media Composer | First.

    • When you uninstall Pro Tools, choose to uninstall just the application and not the audio drivers or the editing application no longer sees the devices.

    Report back

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Jul 13 2018 2:41 AM In reply to

    Re: Need help with media composer fist

    Thank you Mariana

     

    I did what you said, I download the latest version of pro tools and uninstall both applications, reinstall Pro Tools first and then reinstall Media Composer | First. but sadly didn't work.

    Pro tools is working but media composer is not.

    Any other Idea?

    Does the media composer installation have a log report or something?

     

    Marianna:

    Hello Elizabeth....

    Welcome to the forums and Avid.  There is a specific install when you have Pro Tools and Media Composer.  From the latest ReadMe:

    Compatibility with Pro Tools - General Co-Installation Notes Pro Tools refers to Pro Tools | First, Pro Tools, and Pro Tools | Ultimate.

    • You must uninstall all older versions of Media Composer | First or Pro Tools before installing newer versions.

    • You cannot launch both applications at the same time.

    • If you run into any issues, uninstall both applications and reinstall Pro Tools first, and then reinstall Media Composer | First.

    • When you uninstall Pro Tools, choose to uninstall just the application and not the audio drivers or the editing application no longer sees the devices.

    Report back

    Marianna

     

     

     

  • Fri, Jul 13 2018 2:37 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,358
    • Points 207,300
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Need help with media composer fist

    PC:  C:\ProgramData\Avid\Support\Logs

    Can you send them along?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Jul 13 2018 4:38 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,516
    • Points 16,570
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Need help with media composer fist

    Hi Elizabeth,

       While your still getting the logs to Marianna.

    elizabeth.mariscal:
    It shows the main screen but It does not respond to mouse clicks and I have to kill the app abruptly 

    Try launching MC|First using GT525M, IIRC intel core i7-2670qm 2.20Ghz has a built in Intel® HD Graphics 3000 which runs by default? check the FAQ below.

    http://avid.force.com/pkb/articles/en_US/faq/Media-Composer-First-Install-freezes-on-startup-project-window-is-not-visible-at-all

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Fri, Jul 13 2018 5:17 PM In reply to

    Re: Need help with media composer fist

    Hi  Mariana

    thank you again.

    Here you can find the logs

    https://drive.google.com/drive/folders/1JpGaSvTcE7p3TaRjlqCD4TfJPo6ZD79d?usp=sharing

     

     

     

    Marianna:

    PC:  C:\ProgramData\Avid\Support\Logs

    Can you send them along?

    Marianna

     

  • Fri, Jul 13 2018 6:42 PM In reply to

    Re: Need help with media composer fist

     

     

    Hi Ralph and Mariana

    THANK You both!! the startup project window appeared and everything is working perfectly

    I opened the configuration panel for NVIDIA, 3d management, program configuration tab, and select Nvidia for avid media composer as a default graphic processor for the program, and finally !!

     

    Thank you!!

    I'm so happy!

     

    RalphC:

    Hi Elizabeth,

       While your still getting the logs to Marianna.

    elizabeth.mariscal:
    It shows the main screen but It does not respond to mouse clicks and I have to kill the app abruptly 

    Try launching MC|First using GT525M, IIRC intel core i7-2670qm 2.20Ghz has a built in Intel® HD Graphics 3000 which runs by default? check the FAQ below.

    http://avid.force.com/pkb/articles/en_US/faq/Media-Composer-First-Install-freezes-on-startup-project-window-is-not-visible-at-all

     

  • Fri, Jul 13 2018 8:18 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,358
    • Points 207,300
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Need help with media composer fist

    Ha It was all RalphC

    You rock Ralph

    Only a forum post away and welcome to First!

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller