Latest post Mon, Jul 9 2018 11:21 AM by BarkinMadd. 17 replies.
Page 1 of 2 (18 items) 1 2 Next >
Sort Posts: Previous Next
  • Mon, Jun 11 2018 7:22 AM

    MC 2018 stucks at loading MCEffects.avx when opening

    Hi all,

     

    I am new to the forum and I hope I am posting this into the right  category.  I was searching everywhere for this but it seems that I am the only one experiencing this.

    When I open MC 2018.4 it starts to load and reload the files. After a few seconds it stopps loading at MCEffects.avx. It takes about 5 minutes and then it continues. I have this problem actually since MC 7. I somehow managed to accept the loading time but since MC 2018.4 crashes a lot more I have to restart it several times. And now it becomes anoying to wait 5 min.

    Does someone have the same issue?

     

    Thanks and have a great day!

    Mike

    Filed under: , , ,
  • Mon, Jun 11 2018 5:18 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,948
    • Points 214,875
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    Mike

    Sound slike you have at least one incompatible AVX plug in(s).   

    For Windows:

    1. C:\Program Files\Avid\AVX2_Plug-ins
    2. Move the AVX2 folder somewhere safe.
    3. Restart Media Composer 
    If it launches then something in that folder is incompatible or corrupt. Report back Marianna
    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Jun 11 2018 5:42 PM In reply to

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    Hey Marianna,

     

    tried different things and everytime I move something from that folder AVID wants to reinstall itself. I tried almost each file seperately. Didn´t work so far.

     

    Any other ideas?

     

    Thanks a lot!

    Mike

  • Mon, Jun 11 2018 6:37 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,948
    • Points 214,875
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    Mike

    What OS are you on exactly?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Jun 11 2018 7:08 PM In reply to

    Re: MC 2018 stucks at loading MCEffects.avx when opening

  • Tue, Jun 12 2018 2:48 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,948
    • Points 214,875
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    Stumped....   I would uninstall 2018.4 and make sure that there are NO avid files left behind.  Then reinstall 2018.4 or better yet 2018.5 and try it again.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Jun 25 2018 3:33 PM In reply to

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    I did. Still the same. Now I have 2018.5. Same issue. I even removed all RTAS Plug-Ins and all Audio-Plug-Ins (iZotope. etc.)... Nothing changed. Still takes up to 8 min to open.

    And the new version (2018.5) is crashing now all the time which makes the waiting for the restart unbearable...

  • Wed, Jun 27 2018 2:14 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,948
    • Points 214,875
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    Michele

    Can you check if the machine has Multi-threading (amongst other things) activated in the BIOS.

    Many have reported that since changing the BIOS, the machine has become much more reactive.

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Jul 3 2018 4:19 PM In reply to

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    Marianna:

    Mike

    Sound slike you have at least one incompatible AVX plug in(s). 

    I believe the same. Uninstall your video plugins as well and try one by one.

    Desktop
    Corsair RM750X/Asus P8Z68 Deluxe(Gen3)/i7 2600K@4.4/Corsair 32G DDR3/PNY Quadro P2000D(390.77)/Samsung 850 Pro SSD(OS) 256 GB/ 2x2TB WD RE4@RAID 0/LG BH16NS40/W10 Pro 64bit/Media Composer Software 2018.11 with Symphony Option on Dongle/2xHP 22'' Monitors/M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Tue, Jul 3 2018 9:22 PM In reply to

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    Yes I think its them. How do I uninstall those?

     

    Thanks guys!

  • Wed, Jul 4 2018 8:48 AM In reply to

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    Apps & Features of Windows 10.

    Desktop
    Corsair RM750X/Asus P8Z68 Deluxe(Gen3)/i7 2600K@4.4/Corsair 32G DDR3/PNY Quadro P2000D(390.77)/Samsung 850 Pro SSD(OS) 256 GB/ 2x2TB WD RE4@RAID 0/LG BH16NS40/W10 Pro 64bit/Media Composer Software 2018.11 with Symphony Option on Dongle/2xHP 22'' Monitors/M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Thu, Jul 5 2018 7:31 AM In reply to

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    I know how to uninstall usual programs...

     

    Whatever FX are installed they are not in the software list nor in any plug-in folders.

     

    Where else could they be? Does have Avid some kind of log file where it saves the plug-ins that it is loading? Can I see them in the settings somewhere?

  • Thu, Jul 5 2018 11:22 AM In reply to

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    I have attached a crash log file in case anyone can read it. I sent it also to AVID.

    (note: please erase the ".pic" at the end of the file. I wasn´t able to upload it as ".crash"- file.)

     

    Thanks!


  • Thu, Jul 5 2018 5:43 PM In reply to

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    Since the upgrade to 2018.5 I also keep getting these messages whenever I try to play the timeline that has some AudioSuite-Plugins (AVID only FX (d-verb eg.))

    Now I really cannot continue anything and I don´t want to reinstall windows and set up everything new.

    What I did so far: 

    - I tried clean uninstall with removing all folders (also attic, settings, users...)

    - I deleted every AVID related file on my computer that I could find.

    - Cleaned the registry

    - Used the codec tweak tool to determine broken codes

    - renamed the AVX2 Folder and also moved every file one by one out of it.

    - uninstalled every plugin that I could think of.

    - moved and renamed the VST folder (Steinberg)

     

    I am out of ideas now. I have lots of software on my computer, reinstalling everything would take days...I can not risk that right now since I am in a really time mattering project...

    Could it be that AVID tries to load VST´s? I never read about vst support but maybe there is some kind of link to the "steinberg"-folder?

    Would it make sense to uninstall all codecs somehow and reinstall the AVID codecs only?

    Best from a really desperate editor... [:'(]

     


  • Thu, Jul 5 2018 9:23 PM In reply to

    Re: MC 2018 stucks at loading MCEffects.avx when opening

    Desktop
    Corsair RM750X/Asus P8Z68 Deluxe(Gen3)/i7 2600K@4.4/Corsair 32G DDR3/PNY Quadro P2000D(390.77)/Samsung 850 Pro SSD(OS) 256 GB/ 2x2TB WD RE4@RAID 0/LG BH16NS40/W10 Pro 64bit/Media Composer Software 2018.11 with Symphony Option on Dongle/2xHP 22'' Monitors/M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

Page 1 of 2 (18 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller