Latest post Wed, May 2 2018 2:30 AM by BobRusso. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, May 2 2018 12:26 AM

    • ivergara
    • Not Ranked
    • Joined on Mon, Oct 26 2015
    • Posts 1
    • Points 15

    [Nexis|Pro] Controller dont recognize the HDD

    Good afternon, everybody!

    We are installing a Nexis|PRO system, but something strange is happening. If the controller is located at the top bay, the controller runs as expected, but it don't recognize the hard drives.

    If we switch the controller to the bottom bay, it changes it's name to the prefix "bottom" instead of top, and it does recognize the Hard Drives, but it shows a lot of error (Error 69) because it doesn't find the top controller. 

    We think that perhaps, when the customs agent was checking the system, it changed the controller from it's original position and that is the cause of the error. We also think that, if we delete all configurations from the controller, and we position it at the bottom bay, all the problems should be solved, but we haven't found a way to do it.

    Does anybody know how to reset the controller to it's original state? 

  • Wed, May 2 2018 2:30 AM In reply to

    Re: [Nexis|Pro] Controller dont recognize the HDD

    Is this a PRO 20 or PRO 40? The PRO 20 the controller must be in the top slot and the PRO 40 the controller must be in the bottom slot.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller