Latest post Tue, May 1 2018 11:46 AM by Roger Owen. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, May 1 2018 9:21 AM

    • Roger Owen
    • Not Ranked
    • Joined on Wed, Jun 21 2006
    • The New Forest, South Coast, UK
    • Posts 98
    • Points 1,230

    Duplicate edit, copy not going to the bin.

    Moving up from my trusty Avid Xpress Pro to latest Media Composer (only because of Windows XP not supporting a client monitor output in HD).

    I want to duplicate an edit but it does not go to the selected bin. It appears in the timeline as a 'copy' - but not in the bin.

     

    ???

    2 x Avid Xpress Pro 5.x with SDI Mojo, 1 x Avid Xpress DV 4.x, all running on home-built PC's with single core processors. Sony Digibeta and DVcam... [view my complete system specs]

    Lots of kit... only one pair of hands!

  • Tue, May 1 2018 10:17 AM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 516
    • Points 6,540

    Re: Duplicate edit, copy not going to the bin.

    Roger Owen:
    I want to duplicate an edit but it does not go to the selected bin. It appears in the timeline as a 'copy' - but not in the bin.

    Not sure whether you're doing this 'duplicate' in Xpress Pro or MC. In any case, it's possible it's gone into another bin - can't you use the 'find bin' shortcut to find where your duplicate edit has been stored? I think the icon lives on the far left of the bottom row of icons (under the record monitor) by default, but if it's not there you can map it to an unused icon or key from the Command Palette ('Other' tab).

    HP Z800, HP8760, SonnetFusion RAID, Mojo DX, Symphony 8.10, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
  • Tue, May 1 2018 11:14 AM In reply to

    • Roger Owen
    • Not Ranked
    • Joined on Wed, Jun 21 2006
    • The New Forest, South Coast, UK
    • Posts 98
    • Points 1,230

    Re: Duplicate edit, copy not going to the bin.

    Currently working in MC. The duplicate edit sequence cannot be found in any bin, but appears in the timeline. 

    2 x Avid Xpress Pro 5.x with SDI Mojo, 1 x Avid Xpress DV 4.x, all running on home-built PC's with single core processors. Sony Digibeta and DVcam... [view my complete system specs]

    Lots of kit... only one pair of hands!

  • Tue, May 1 2018 11:26 AM In reply to

    Re: Duplicate edit, copy not going to the bin.

    When you make a full in-out and all tracks Sub-Sequence, can you drag that Sub Sequence into a new, empty bin?

    Did you make new User Settings in MC?

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Tue, May 1 2018 11:29 AM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 516
    • Points 6,540

    Re: Duplicate edit, copy not going to the bin.

    Mmm... very strange.

    Let's just check MC is duplicating other timelines correctly.

    If you select a timeline that does exist in one of your bins (there's no need to load it into the timeline) and then either...

    Using the menu bar at the top, select 'EDIT' and then 'DUPLICATE'

    or...

    Use the shortcut combination keys CNTRL + D.

    Do you see the copy of the timeline created in the same bin, at the top of the items in that bin?

    HP Z800, HP8760, SonnetFusion RAID, Mojo DX, Symphony 8.10, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
  • Tue, May 1 2018 11:46 AM In reply to

    • Roger Owen
    • Not Ranked
    • Joined on Wed, Jun 21 2006
    • The New Forest, South Coast, UK
    • Posts 98
    • Points 1,230

    Re: Duplicate edit, copy not going to the bin.

    Aha! For some reason my settings had been replaced by 'user' settings. Now selected 'ROGER' settings and new duplicate edit appears in the bin! THANK YOU!!!

    2 x Avid Xpress Pro 5.x with SDI Mojo, 1 x Avid Xpress DV 4.x, all running on home-built PC's with single core processors. Sony Digibeta and DVcam... [view my complete system specs]

    Lots of kit... only one pair of hands!

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller