Latest post Wed, Mar 28 2018 11:55 AM by Igor. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Mar 27 2018 2:46 PM

    • Igor
    • Not Ranked
    • Joined on Tue, Jun 9 2009
    • Posts 48
    • Points 445

    VDM3_VideoInputCvtr ExecuteRequest Unexpected state

    Hello, I ran into this error on preview display and got acquainted with the recommendations for its elimination. However, in my case it does not work. I get this error every time I switch from 1080i mode to SD on footage having its own SD format. When I return to HD resolution, the picture returns. Perhaps this is the problem with this version AvidMC 8.10 or my hardware Nitris DX, since I have not encountered it before. I tried to fix this by consolidating the footage from external disk into another (ISIS), but that did not help either.
    HP Z8 G4 Workstation, Win10prox64bit, Avid MC on Blackmagic DeckLink Studio 4K, Nvidia Quadro P5000, RAM 64 GB. [view my complete system specs]
  • Wed, Mar 28 2018 11:55 AM In reply to

    • Igor
    • Not Ranked
    • Joined on Tue, Jun 9 2009
    • Posts 48
    • Points 445

    Re: VDM3_VideoInputCvtr ExecuteRequest Unexpected state

    In the new version of AvidMC 2018.3 the problem is solved, work in the SD again became possible.
    HP Z8 G4 Workstation, Win10prox64bit, Avid MC on Blackmagic DeckLink Studio 4K, Nvidia Quadro P5000, RAM 64 GB. [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller