Latest post Thu, Sep 13 2018 8:06 AM by James Anderson. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Mar 14 2018 8:05 PM

    Trouble exporting with AMA footage

    Working on OSX, 10.9.5, Avid Media Composer 8.5.3

    I have a project where all the media is linked via AMA. It's a lot of media, we're not making very complicated edits to it, basically just trimming some off the beginning and end of each track and stringing out a few at a time on a timeline. We're also working with limited storage space and time, so we're trying to avoid transcoding if at all possible.

    The footage is 1280x720, .mov, h264. The footage is a mix of 29.97FPS and 30FPS. A few of them are 1080 and/or 23.976, but there doesn't seem to be any sort of pattern to which footage causes the problem. 

    The project is a 29.97 project and everything is being exported to that frame rate. Exporting to 1280x720, h264, 29.97FPS, with the fast start option selected.

    Everything is self contained on one external 8TB G-Raid: the project file, the media, and the outputs folder. 

    The project is organized into 200 bins, each bin being one "episode". Each of these bins are one "episode". Each bin has 1-4 clips of AMA linked media, totaling between 20-25 minutes. These clips are then strung out onto one timeline, we add some light graphics and titles in between them and then export.

    The first 44 of these episodes were playing back and exporting just fine. Then, all of a sudden, when we got to episode 45, which had been playing fine the day before, we got the error message "Exception: A serious error has occured! It is recommended that you save your work and restart your system!" Nothing would crash, but the sequence would not play, let alone export. This error happens for episodes 45-54 AND retroactively for the episodes we already sucessfully exported. However, I've moved forward in the project and so far everything past episode 55 has worked so far. 

    I figured that the links were broken, so I tried relinking them, both by relinking to file and by just reinjesting the media. This made the error message stop when using the sequence of the episode I relinked the files. It played back fine, and when I exported it, it seemed to be working. However, right near the end of my export (takes about 20-30 min, crashes about 2 min before it would be done) the export suddenly stops and I get the error message "Exception: Movie export from procedures FAILED!, errcode: 4294965262"

    I've tried exporting smaller sections of the episodes, including sections that use the transitions between the different clips. These export just fine. 

    Any ideas? I know AMA linking isn't as stable as AVID claims it is, but I'd really like to avoid transcoding if at all possible. 

    Filed under: , ,
  • Fri, Mar 16 2018 1:15 AM In reply to

    • Martin Fox
    • Top 500 Contributor
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 234
    • Points 2,500

    Re: Trouble exporting with AMA footage

    i would suspect a corrupt video file and track it down by exporting small sections of the timeline.

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13.4 MC 2018.3 BMD mini monitor with Eizo monitor [view my complete system specs]
  • Fri, Mar 16 2018 6:42 AM In reply to

    Re: Trouble exporting with AMA footage

    This is the test between exporting a timeline edited from XDCam footage and the same timeline edited using the transcoded footage. If you have trouble with internet explorer click our website

  • Mon, Jun 18 2018 11:33 AM In reply to

    Re: Trouble exporting with AMA footage

    You cannot export same as source with AMA footage. It has to be Avid media. Not sure if this changed in MC7....worth a test.

    delete aol account

  • Thu, Sep 13 2018 8:06 AM In reply to

    Re: Trouble exporting with AMA footage

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller