Latest post Thu, Mar 8 2018 12:32 PM by 01Media. 21 replies.
Page 1 of 2 (22 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Mar 2 2018 5:07 PM

    • 01Media
    • Not Ranked
    • Joined on Fri, Mar 2 2018
    • Posts 0
    • Points 0

    Symphony Option slows down workstation

    Hi

    We have a BIG problem with MC 8.7.2 dongle version with symphony option. Working long and complicated

    sequences where symphony color correction is used, the workstations BECOME VERY SLOW TO

    MANAGE EDITING COMMANDS. This problem does not exist if THE SAME workstation uses a

    dongle with THE SAME SOFTWARE VERSION WITHOUT SYMPHONY OPTION

    Have someone already had this problem? Is it a known problem?

     

    Motherboard Asus X99-M WS/SE, CPU Intel I7-5820K, 32 GB RAM DDR4, Nvidia Quadro P600, Win10 Pro, MC 8.7.2 [view my complete system specs]
  • Sun, Mar 4 2018 2:39 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,469
    • Points 44,720
    • Moderator: Media Composer Getting Started

    Re: Symphony Option slows down workstation

    Welcome to the forums. Before we can begin to help, we need some more information. First, we need your system specification (see mine below for an example). Second, is this something new (i.e. something which started with 8.7.2), or is it a long standing issue? Have you recently updated your OS or driver versions? Are you using something like ISIS? Are the media drives internal or external and how are they connected?

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Mon, Mar 5 2018 1:09 PM In reply to

    • 01Media
    • Not Ranked
    • Joined on Fri, Mar 2 2018
    • Posts 0
    • Points 0

    Re: Symphony Option slows down workstation

    Hi Dave.

    What happens is really curious.

    I want to describe you our workflow. Editors use 8.7.2 MC without Symphony Option, they work on different sequences until each episode is ending. The results are 56 minutes timelines with a lot of edit and effects (also BCC effects). The colorist starts working on these sequences. He used 8.7.2 MC with Symphony Option. At the start his workstation are performing as usual. As soon as he use color correction tools, his workstation BECOME UNEXPECTEDLY SLOW.

    But if each other MC users without Symphony Option open the same timeline, with the same effects (color corrections included, that can read but not edit), the workstation performance appear unalterated: they are as fast as at the start.

    We have done several tests, and we have the same problem on workstations with different system specifications, both with media shared on network and on local drive.

    The problem occurs only on MC with Symphony Option. We have dongle versions, and checking this difference is quick and easy.

    It’s a new problem because we have recently updated several MC dongle versions with Symphony Option.

    Has anyone else encountered the same problem?

    Motherboard Asus X99-M WS/SE, CPU Intel I7-5820K, 32 GB RAM DDR4, Nvidia Quadro P600, Win10 Pro, MC 8.7.2 [view my complete system specs]
  • Mon, Mar 5 2018 1:39 PM In reply to

    Re: Symphony Option slows down workstation

    I presume this is with Avid DNx media ( not AMA linked media)?

    Does the performance improve if you render the real time color corrections?

    How much RAM do you have on the system and what GFx card?

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Mon, Mar 5 2018 2:13 PM In reply to

    • 01Media
    • Not Ranked
    • Joined on Fri, Mar 2 2018
    • Posts 0
    • Points 0

    Re: Symphony Option slows down workstation

    No AMA linked. The footage ingest in XDCAM 50. If you render real time color nothing performance improve. Only commit the timeline the performance improve, but the workstation is still struggling. In media composer (no symphony option) it is not necessary the timeline commit.

    The system has 32 GB RAM and Quadro P600 video card.

    Motherboard Asus X99-M WS/SE, CPU Intel I7-5820K, 32 GB RAM DDR4, Nvidia Quadro P600, Win10 Pro, MC 8.7.2 [view my complete system specs]
  • Mon, Mar 5 2018 5:46 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,264
    • Points 39,610

    Re: Symphony Option slows down workstation

    01Media:

    No AMA linked. The footage ingest in XDCAM 50. If you render real time color nothing performance improve. Only commit the timeline the performance improve, but the workstation is still struggling. In media composer (no symphony option) it is not necessary the timeline commit.

    You mention timeline commit.  Are these multicam sequences?  If so, and if pic is locked, I would commit the sequence anyway for several reasons.  That is just my workflow and does not really answer your base question.

    To that question, are you on shared storage?  Not sure this would factor in, but maybe ....

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Mon, Mar 5 2018 11:57 PM In reply to

    • 01Media
    • Not Ranked
    • Joined on Fri, Mar 2 2018
    • Posts 0
    • Points 0

    Re: Symphony Option slows down workstation

    Yes, they are multicam sequences but the pic is not loked. The storage is a shared storage but it is not understandable that media composer is fast and media composer with symphony option is slow. 

    Motherboard Asus X99-M WS/SE, CPU Intel I7-5820K, 32 GB RAM DDR4, Nvidia Quadro P600, Win10 Pro, MC 8.7.2 [view my complete system specs]
  • Tue, Mar 6 2018 11:06 AM In reply to

    • dmfreeman
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Michigan
    • Posts 1,850
    • Points 24,220

    Re: Symphony Option slows down workstation

    Could the issue here possibly be the graphic card?  The P600 only has 2 gigs of memory, and I believe that the spec for MC calls for a 4 gb graphic card.

    Just a thought.

    Denny

    Media Composer 8.5.4, BCC 10.0.0074, AvidDVD 6.4.4, Boris Red 5.5.2.1382, Asus P9X79 Pro Motherboard with Intel 3930K Processor. 32 gigs DDR3 ram, Windows... [view my complete system specs]
  • Tue, Mar 6 2018 11:18 AM In reply to

    • 01Media
    • Not Ranked
    • Joined on Fri, Mar 2 2018
    • Posts 0
    • Points 0

    Re: Symphony Option slows down workstation

    if so why sympony option has the problem and media composer no? however, I have the same problem on AMD Radeon Pro WX7100.

    Motherboard Asus X99-M WS/SE, CPU Intel I7-5820K, 32 GB RAM DDR4, Nvidia Quadro P600, Win10 Pro, MC 8.7.2 [view my complete system specs]
  • Tue, Mar 6 2018 12:20 PM In reply to

    Re: Symphony Option slows down workstation

    Will try to reproduce tomorrow.

    In the meantime: is your colorist using secondaries? That might account for a difference in processing power (as MC may not play those back IIRC).

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Tue, Mar 6 2018 2:48 PM In reply to

    Re: Symphony Option slows down workstation

    Have you tried turning off the GPU in the render setting?

    That maybe worth a try.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Tue, Mar 6 2018 3:53 PM In reply to

    • 01Media
    • Not Ranked
    • Joined on Fri, Mar 2 2018
    • Posts 0
    • Points 0

    Re: Symphony Option slows down workstation

    Job ter Burg:

    Will try to reproduce tomorrow.

    In the meantime: is your colorist using secondaries? That might account for a difference in processing power (as MC may not play those back IIRC).

    This is an excellent observation. I will try to do a basic color and see if the problem does not appear

    An idea that I have done is that the media composer is 64bit while symphony is still 32bit

     

    Yes Pat,  GPU turning off.

    Motherboard Asus X99-M WS/SE, CPU Intel I7-5820K, 32 GB RAM DDR4, Nvidia Quadro P600, Win10 Pro, MC 8.7.2 [view my complete system specs]
  • Wed, Mar 7 2018 6:20 AM In reply to

    • dor
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Israel
    • Posts 596
    • Points 7,585

    Re: Symphony Option slows down workstation

    I think MC 8.72  had issue with the GPU with color corectin, and "disable GPU" in the render setting, solved render and playback problems

    MC 2018.4 + MXO2 mini. CPU I7 2600K + 32GB RAM. Nvidia GTX970 driver 388.71. QT.7.7.9 [view my complete system specs]
  • Wed, Mar 7 2018 7:45 AM In reply to

    • 01Media
    • Not Ranked
    • Joined on Fri, Mar 2 2018
    • Posts 0
    • Points 0

    Re: Symphony Option slows down workstation

    Dor the problem there is also in versions 8.10 and 2018.1 that I tried. I tried to disable the GPU.

    However when you load a complex timeline the interface tabs also respond slower. You really feel the workload feeling of the workstation

    Motherboard Asus X99-M WS/SE, CPU Intel I7-5820K, 32 GB RAM DDR4, Nvidia Quadro P600, Win10 Pro, MC 8.7.2 [view my complete system specs]
  • Wed, Mar 7 2018 4:40 PM In reply to

    • 01Media
    • Not Ranked
    • Joined on Fri, Mar 2 2018
    • Posts 0
    • Points 0

    Re: Symphony Option slows down workstation

    Timeline of 24 minutes without color the problem persists

    Timeline of 24 minutes without color and without efx the problem persists

    Timeline of 12 minutes without color and without efx the problem is less serious

    Timeline of 6 minutes without color and without efx the workstation is fine

     

    Timeline of 6 minutes with color and with efx the workstation is fine

    Timeline of 12 minutes with color and with efx the problem is less serious

    Timeline of 24 minutes with color and with efx the problem persists

     

    The test is on consolidated locally on ssd.

    Motherboard Asus X99-M WS/SE, CPU Intel I7-5820K, 32 GB RAM DDR4, Nvidia Quadro P600, Win10 Pro, MC 8.7.2 [view my complete system specs]
Page 1 of 2 (22 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller