Latest post Fri, Aug 23 2019 12:49 PM by tonyjover. 19 replies.
Page 2 of 2 (20 items) < Previous 1 2
Sort Posts: Previous Next
  • Fri, Jan 18 2019 8:50 PM In reply to

    Re: AMA Plug-In Unable to Provide Compressed Sample

    The GH5 records to .MP4 right? Change the file extension to .M4V and try again...

    Andi

    HP ZBook G5 15 2.6Ghz 6-core i7 Nvidia Quadro P2000 4GB 32GB Win 10 Pro MC Ultimate 2018.12.7 Macbook Pro (Retina, 15-inch, mid 2014) 2.5GHz... [view my complete system specs]
  • Mon, Jan 21 2019 8:27 PM In reply to

    • JamesG
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 224
    • Points 3,035

    Re: AMA Plug-In Unable to Provide Compressed Sample

    Is there any reason NOT to change the plugin to Quicktime for every single batch transcode, just to avoid failures?  Or are there times when Avid generic or one of the others would be better?

     

    ie is it better to wait for a fail and then fix it?

    Media Composer 2018.11 on 12 Core 2x2.66 GHz Mac Pro Cheesegrater 16GB RAM, OSX 10.11.6, AJA IO Xpress [view my complete system specs]
  • Mon, Jan 21 2019 8:40 PM In reply to

    Re: AMA Plug-In Unable to Provide Compressed Sample

    In my experience the generic plug in is not ready yet to replace the QT plugin. There is a bug in the 2018 versions, maybe before, whereby linking to GoPro using the generic plug in knocks the audio out of sync by a frame, this is fixed by using the quicktime plugin. I have also noticed that the generic plugin will cause background transcodes to crash, so I've reverted to only using the quicktime plugin for all quicktime based media. I don't see there being any downside to this other than the extra time it takes to tell avid to use the alternative plugin. Ideally I'd like to set the behaviour for linking and still be able to alt+drag clips to a bin, but no joy.

    Andi

    HP ZBook G5 15 2.6Ghz 6-core i7 Nvidia Quadro P2000 4GB 32GB Win 10 Pro MC Ultimate 2018.12.7 Macbook Pro (Retina, 15-inch, mid 2014) 2.5GHz... [view my complete system specs]
  • Wed, Aug 14 2019 11:30 AM In reply to

    • jed cahill
    • Not Ranked
    • Joined on Tue, May 10 2011
    • Australia
    • Posts 47
    • Points 605

    Re: AMA Plug-In Unable to Provide Compressed Sample

    Likewise here, I have opened an old project with Red footage from a few years ago, I was anle to edit the footage and update the effects but in export I get: Exception: AMAProducerTask::Execute: AMA Plug-In Unable to Provide Sample.

    I made sure I had Red AMA installed and then in the source browser and through to the Plug-in option all that I had there was either autodetect and Red AMA. 

    How can I fix this I am trying to work to a deadline? 

    AMD Ryzen 71700 Eight-Core Processor 3.00GHz 64GB 64-bit OS [view my complete system specs]
  • Fri, Aug 23 2019 12:49 PM In reply to

    • tonyjover
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Birmingham UK
    • Posts 390
    • Points 4,590
    • Moderator: Avid DS

    Re: AMA Plug-In Unable to Provide Compressed Sample

    I thought it worth pointing out that this problem persists with 2019 and Panasonic Lumix sources.

     

    Thanks for the advice to use the QT plugin, that saved me some heartache.

     

    Cheers,

    Tony

Page 2 of 2 (20 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller