Latest post Sun, Jan 7 2018 10:14 PM by camoscato. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, Jan 7 2018 10:06 PM

    • delgadob
    • Not Ranked
    • Joined on Sun, Sep 16 2007
    • Pembroke Pines, Florida
    • Posts 155
    • Points 2,375

    Clips not transcoding nor importing

    Hello,

    I have shot several clips, same day -within minutes of each other, same camera, same location.

    Most clips are less than 30 secs long, and three of them are over 1 minute in length.

    Everything transcodes into Media Composer, except the three over 1 minute clips.

    Is there a setting in Media Composer -which I am not finding- which limits the length of clips to be transcoded?

    The clips play OK in two different computers.

    Thanks for info.

    Bert

     

    Avid Media Composer version 6.5.4 on a PC. It has an INTE HEX CORE I7, 4930K, with 4 TB of internal storage,Intel cooling system for I7, 32 GB of memory... [view my complete system specs]
  • Sun, Jan 7 2018 10:14 PM In reply to

    Re: Clips not transcoding nor importing

    Hi Bert,

    What happens when you try to transcode that's keeping it from working? What format/frame rate are the clips? What kind of camera?

    Media Composer 2018.7 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller