Latest post Wed, Jun 20 2018 1:46 PM by RalphC. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Fri, Dec 8 2017 6:39 PM

    High Sierra driver for Fast Track c600

    Hello,

     

    I have a Fast Track c600 and it doesn´t work after upgrading to MAC OS High Sierra. Is there any workaround? Do you know if support under High Sierra is in the roadmap and when will be available?

     

    Thanks

  • Fri, Dec 8 2017 8:41 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,687
    • Points 211,425
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: High Sierra driver for Fast Track c600

    Hi there

    This is the video forum....  duc.avid.com for audio.

    However, that product is approved for use on Sierra right now... working on testing High Sierra for some of our products but not sure on this one.   PT 12.8.2 is not compat yet with that either.  Still 10.11.6 - 10.12.6 

    They might have more scoop over at the audio forums.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Dec 9 2017 12:01 PM In reply to

    Re: High Sierra driver for Fast Track c600

    Thanks for your reply and sorry for the wrong forum! I will repost in the audio forum.

  • Mon, Apr 23 2018 10:01 PM In reply to

    Re: High Sierra driver for Fast Track c600

    Hello,

     

    I have the Fast Track c600 M-Audio and my Macbook Pro 2017 model is running OS High Sierra. 

    I downloaded the drivers, but i still cant recognize the device. It says it is not connected and cannot stream.

    Logic Pro does not see it, so is itunes.

     

    Please help

  • Wed, Apr 25 2018 2:17 PM In reply to

    Re: High Sierra driver for Fast Track c600

    Hi, you have to uninstall all previous drivers (you can use the uninstaller included in the latest download), reboot, install the new drivers and reboot again. In my case the c600 is no longer plug and play. You must connect the card and reboot to have the system recognize it. 

  • Wed, Jun 20 2018 4:24 AM In reply to

    Re: High Sierra driver for Fast Track c600

    Hello,

    Thanks for sharing. Still cannot stream or connect. Are you running a High Sierra 10.13.4 OS?

  • Wed, Jun 20 2018 1:46 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,637
    • Points 17,975
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: High Sierra driver for Fast Track c600

    Hi kufre,

       You are in the wrong Forums, this is the Video Pro Community, for Audio please go to the DUC.

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller