Latest post Wed, Jul 11 2018 1:42 PM by Piers Fletcher. 22 replies.
Page 1 of 2 (23 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Nov 22 2017 10:06 PM

    Huh? [:^)] Media Composer First, Publishing Error - HELP

    Hi anyone, I need help please!

    I've been using Media Composer First for about 6 months and it's been going fine. However recently I tried to publish a video to my computer, but whenever I click on any of the publish options I get these two error messages.

    It is so frustrating because I have tried other projects and none of them will let me publish either. I don't even get to the publishing settings screen.

    I have tried uninstalling all avid and media composer applications and deleting the associated files multiple times, but nothing has worked.

    I am using Media Composer First verision 8.9.3 on a MacBook Air

    Please does anyone know what I should do? The program is pretty much useless if I can't export anything.

     

  • Thu, Nov 23 2017 2:49 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,368
    • Points 43,485
    • Moderator: Media Composer Getting Started

    Re: Media Composer First, Publishing Error - HELP

    Mikky, please give us the spec's of the computer you're using (see an example of mine at the end of this post), as well as the contents of the error messages you're getting. Have you done any upgrades to your system (not just MCF but OS or other applications) since the last time MCF worked?

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Fri, Nov 24 2017 2:16 AM In reply to

    Re: Media Composer First, Publishing Error - HELP

    Hi Dave,

     

    These are the two error messages that I get anytime I try to Publish. The second one pops up if I click continue on the first one.

    I'm pretty sure that I had done updates before I started getting this error message. There is also a new system update that I haven't done yet. Should I do it or avoid it to try and get MCF to work?

    I'm not exactly sure with the system specs of my computer or how to find them. This is all the info I could find.

      Model Name: MacBook Air

      Model Identifier: MacBookAir7,2

      Processor Name: Intel Core i5

      Processor Speed: 1.6 GHz

      Number of Processors: 1

      Total Number of Cores: 2

      L2 Cache (per Core): 256 KB

      L3 Cache: 3 MB

      Memory: 8 GB

      Boot ROM Version: MBA71.0166.B26

     

      SMC Version (system): 2.27f2

     

    Hope this helps

  • Sun, Nov 26 2017 3:08 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,368
    • Points 43,485
    • Moderator: Media Composer Getting Started

    Re: Media Composer First, Publishing Error - HELP

    OK, it looks like it might be a QuickTime error. What OS version are you using? Also what version of QuickTime?

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Sun, Nov 26 2017 5:39 AM In reply to

    Re: Media Composer First, Publishing Error - HELP

    My OS is version 10.12.5 and my quicktime is version 10.4

  • Tue, Nov 28 2017 6:02 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,368
    • Points 43,485
    • Moderator: Media Composer Getting Started

    Re: Media Composer First, Publishing Error - HELP

    According to the compatibilitty matrix, MCF 8.9 (as well as MC 8.9) requires 10.12.6. There doesn't seem to be a QT version (I don't have a Mac, and I'm wondering if QT is even required for the Mac).

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Tue, Nov 28 2017 11:04 PM In reply to

    Re: Media Composer First, Publishing Error - HELP

    Okay thanks, I'll try updating my Mac OS and see if it works

  • Wed, Nov 29 2017 3:09 AM In reply to

    Re: Media Composer First, Publishing Error - HELP

    So unfortunately that still hasn't fixed it Sad I updated my OS to 10.12.6 and it still was giving me the same error messages, so I updated my OS again to version 10.13.1 and it still isn't letting me publish, even after I uninstalled and reinstalled it. Any other tips? Thanks

  • Fri, Dec 1 2017 2:44 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,368
    • Points 43,485
    • Moderator: Media Composer Getting Started

    Re: Media Composer First, Publishing Error - HELP

    Unfortunately, I'm out of ideas. I'd move this thread over to the Mac forums, but I don't moderate this one. Please repost the problem in the Mac forums (and you can point them to this one for the additional info).

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Fri, Dec 1 2017 2:09 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,356
    • Points 207,260
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer First, Publishing Error - HELP

    Mikky

    Can you try to create a new project and see if you can bring in your media to the new one and try to publish from that?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Dec 2 2017 10:42 PM In reply to

    • Lalaby
    • Not Ranked
    • Joined on Sat, Dec 2 2017
    • Posts 1
    • Points 5

    Re: Media Composer First, Publishing Error - HELP

    Hi everybody,

    I'm having the same problem that Mikki has but with a Windows 10 Pc.

    I've been working on my first project with MCF for weeks and now that I finished I'm not able to publish it anywhere. As Mikki, I can't even get to the publishing settings screen because I get immediately these two error messages:

    The second appears when I click "Continue"

    I have tried uninstalling and installing it again but it doesn't work. I have also tried to do what Marianna suggested but still no luck.

    These are my computer specs:

    OS Microsoft Windows 10 Home

    Processor Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz, 2201 Mhz, 2 Cores, 4 Logical Processors

    Installed Physical Memory (RAM) 8.00 GB

    Any ideas? Please I need your help! Thank you, Laura
  • Mon, Jan 15 2018 5:13 PM In reply to

    • Sosroita
    • Not Ranked
    • Joined on Mon, Jan 15 2018
    • Posts 1
    • Points 15

    Re: Media Composer First, Publishing Error - HELP

    Hi there - I am having this exact problem today, did you find an answer? Much appreciated!

  • Sat, Jan 27 2018 2:36 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,515
    • Points 16,565
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Media Composer First, Publishing Error - HELP

    Sosroita:
    Hi there - I am having this exact problem today, did you find an answer? Much appreciated!

     

     What version of MC|First you have installed?

     

     

    RalphC

     

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Thu, Mar 1 2018 7:34 AM In reply to

    • Marukeda
    • Not Ranked
    • Joined on Thu, Mar 1 2018
    • Posts 1
    • Points 15

    Re: Media Composer First, Publishing Error - HELP

    Can anyone please help me. I have the same error and nothing seems to be helping! I have installed and reinstalled both Avid First and Quicktime. All versions are updated. There must be a way to fix this please.

  • Thu, Mar 1 2018 1:34 PM In reply to

    • tommix
    • Not Ranked
    • Joined on Tue, Oct 14 2008
    • Posts 182
    • Points 2,290

    Re: Media Composer First, Publishing Error - HELP

    DStone:

    According to the compatibilitty matrix, MCF 8.9 (as well as MC 8.9) requires 10.12.6.

    I've been running all versions of FIRST since the first version under 10.10.5. Zero problems.

    I've learned to just ignore the Matrix. For example, it claims Win 10 HOME isn't supported. It is. As is an NVIDA 1080.

    On the other hand, I wouldn't dream of using WIN 7 or 8 in 2018 even if the Matrix said I could. With a PC old enough to be running 7 or 8, who knows what parts it has? This is especially true if your PC can't be upgraded to 10.

    And, if it can be upgraded, what rational would someone have for not upgrading to 10--Creators Edition. I've not had an OS crash in over a year.

    Lessons:

    Never upgrade a Mac OS until it reaches #.#.5  And even then stay with the oldest version possible to run MCF.

    Always use the latest version of Windows and let MS updates occur when MS decides to issue them.

     

Page 1 of 2 (23 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller