Latest post Mon, Sep 18 2017 6:57 PM by LizzyK. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Mon, Sep 18 2017 6:57 PM

    • LizzyK
    • Not Ranked
    • Joined on Mon, Sep 18 2017
    • Posts 2
    • Points 10

    Autosync issue 4k

    Dear all,

    I've been syncing externally recorded sound in a 1080p project with plural eyes, then subclipping and autosyncing. So far everything's been great, but now one of the interviews was shot in 4K. The material was ingested by someone else via AMA-link (project settings changed to UHD25p) and transcoded. Initially, I was able to make subclips but Avid wouldn't allow me to autosync, because there was an effect (frameflex) on the video track. I managed to figure this out by changing back to UHD25p in the project settings, then subclipping, then autosyncing and cutting the autosynced clips back into the sequence.

    Thinking the problem was solved, I then went back to the normal 1080p project settings and we started cutting parts of these 4K synced sequences into new sequences. Unfortunately I didn't have my waveforms on, so it took me a while to notice that when I spliced these clips into new sequences, one audio track (the externally recorded one) suddenly had no more sound. The sound is there in the original clips, and the synced sequence, but disappears when I move it to another sequence. I've tried changing project settings again (1080p - UHD25p) but haven't had any success.

    We're editing on MC 8.5.3 on an iMac running 10.10.5 Yosemite

    I'd be extremely grateful for any advice on this issue!!

     

    I've uploaded some screenshots here:

    https://ibb.co/c8hdjQ

    https://ibb.co/jSjDJk

    https://ibb.co/n3b4PQ

     

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller