Latest post Thu, Jul 26 2018 2:01 AM by kkordisch. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sat, Sep 2 2017 1:03 AM

    • cable
    • Top 500 Contributor
    • Joined on Sun, May 27 2007
    • Pacific NW
    • Posts 379
    • Points 4,880

    Two servers on same network switch

    Hi,

    I have two E4's with different names and different workspaces and different IP address. They are on the same switch. I've had no issues in the past. This evening I tried copying files from to the other. The finder told me the files are ALL corrupt and could not copy. At that same time I started getting the calls from editors stating they were all crashing. I'm getting at error in the Nexis admin logs:

    ComputeDueTime: Don't have the subnet or valid/active interfaces for transaction!

    Is it ok to have two nexis servers on the same switch and network?  I figure yes but thought I'd ask. I don't often move files from one to the other. It's a supported Arista switch and they are both connected via 10Gb.

     

    Thanks.

     

    20 x Media Composer 8.6.5 Mac Pros 32MB RAM OSX 10.11.6 AJA and Nitris DX hardware Avid Nexis Enterprise [view my complete system specs]
  • Tue, Sep 5 2017 4:06 PM In reply to

    Re: Two servers on same network switch

    Are you running each engine as a separate storage group with a single System Director or two separate system directors?

    Both configurations are supported but it's important that each has a different host/engine name and if these are separate System Directors they should have a different Storage System Name.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

  • Tue, Sep 5 2017 4:26 PM In reply to

    • cable
    • Top 500 Contributor
    • Joined on Sun, May 27 2007
    • Pacific NW
    • Posts 379
    • Points 4,880

    Re: Two servers on same network switch

    Hi Bob,

    Each engine is it's own director. We have different host/engine names for each. They are completely unrelated systems except for being on the same switch. I'll call Avid this morning about it as over the weekend my tests have shown me that one cannot copy file consistently from to the other. Four tests have failed after several gigs of data transfer (and I'm trying to copy 18 TB).

     

    Thanks for the feeback.

    20 x Media Composer 8.6.5 Mac Pros 32MB RAM OSX 10.11.6 AJA and Nitris DX hardware Avid Nexis Enterprise [view my complete system specs]
  • Tue, Sep 5 2017 4:34 PM In reply to

    Re: Two servers on same network switch

    I'd have to guess that there's an issue with the IP address. Both engines and client need to be in the same subnet.  

    Have you checked the Network and Switch Guide to ensure the switch is configured correctly?

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

  • Thu, Jul 26 2018 2:01 AM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 77
    • Points 1,005

    Re: Two servers on same network switch

    We came across this error today. Restarting the server seemed to fix it. Any idea what it is?

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller