Latest post Mon, Sep 4 2017 6:06 PM by jef. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Aug 29 2017 10:17 PM

    • mnbkyle
    • Not Ranked
    • Joined on Tue, Sep 15 2015
    • Minneapolis, MN
    • Posts 30
    • Points 365

    Pixelated video in XDCAM MXF OP1a exports

    We're having an issue exporting a mixed down sequence of DNx145. When exported as an XDCAM MXFOp1a we are finding pixelated video on the upper third of the screen. The timeline plays back the video crystal clear in AVID and only when exported do we see this happen. I've tried exporting the sequence on multiple workstations and various Avid versions (8.9, 8.91, 8.72)

    One thing I did try and do is output to Quicktime Movie and use Same as Source settings....the video exported crystal clear but then we did not have the individual audio stems.

     

    All thoughts appreciated!

  • Wed, Aug 30 2017 1:14 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,284
    • Points 39,810

    Re: Pixelated video in XDCAM MXF OP1a exports

    How are you QCing these files?  AMA back into Avid?  Any other tool?

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Wed, Aug 30 2017 1:54 AM In reply to

    • mnbkyle
    • Not Ranked
    • Joined on Tue, Sep 15 2015
    • Minneapolis, MN
    • Posts 30
    • Points 365

    Re: Pixelated video in XDCAM MXF OP1a exports

    We've been noticing the pixelated video by importing the file back into avid and also through VLC player

  • Mon, Sep 4 2017 6:06 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,284
    • Points 39,810

    Re: Pixelated video in XDCAM MXF OP1a exports

    Well all I can offer at this point is the following tool which would allow you to do SAS exports and then fix the audio:

    https://www.videotoolshed.com/product/audio-map/

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller