Latest post Wed, Aug 9 2017 5:51 PM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Aug 9 2017 2:44 PM

    • mmtapeop
    • Not Ranked
    • Joined on Thu, Jan 19 2012
    • Posts 18
    • Points 165

    Avid DVD by Sonic 6.4.4 not working with Media Composer 8.8.2

    Avid DVD loads assets and imports media but will not move beyond "transcoding video". I've uninstalled and re installed software twice. Anyone else having this issue or have a solution? 

     

    Thanks

    Avid Media Composer v6.0.1 HP Z800 Workstation Intel Xeon W5580 3.20 8MB/1333 QC CPU-2 HIGHPWR NVIDIA Quadro FX4800 1.5GB PCIe Graphics HP 12 GB (6x2GB... [view my complete system specs]
    Filed under:
  • Wed, Aug 9 2017 5:51 PM In reply to

    Re: Avid DVD by Sonic 6.4.4 not working with Media Composer 8.8.2

    The days of Sonic DVD are long gone. I can't even remember when Avids support for it ended.

    If its worked this long you've done well.

    Most folks I know moved to the Adobe Encore solution (even if thats not being developed anylonger)

    If you have a system restore you could try going back and seeing whats changed to cause it to stop.

    I;m not ware of any MC components that could affect the DVD software. I wouls suspect an OS update or change as the cause.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller