Latest post Tue, Aug 8 2017 10:53 PM by rominarey. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Aug 8 2017 7:39 PM

    • rominarey
    • Not Ranked
    • Joined on Sat, Mar 15 2014
    • Posts 24
    • Points 310

    Licensing Problems

    HI All,

    I recently upgraded my subsciption to 8.8.5 and I was able to download and launch it on my laptop. However, not in my iMac i downloaded the dmg installed and launched and it says that the Device ID in license file doesn't match the machine's Device ID. Can I not run my avid subsciption on both or do I have to deactivate one in order for the other to work.

    It also says that I am not eligible for support. Does that not come with the renewal update?

     

    Thanks again for all your help and time.

    Romina

  • Tue, Aug 8 2017 9:01 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,976
    • Points 21,790
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Licensing Problems

    Hello Romina,

    You can only run MC on one machine at a time, when switching machine you need to deactivate first. You renewal comes with Standard support and Upgrade plan.

    rominarey:
    It also says that I am not eligible for support. Does that not come with the renewal update?

     

     Where/when you get this message?

     

     

    Regards,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Aug 8 2017 10:53 PM In reply to

    • rominarey
    • Not Ranked
    • Joined on Sat, Mar 15 2014
    • Posts 24
    • Points 310

    Re: Licensing Problems

    Hi Ralph,

     

    I got the message on my account page in avid.com. It was as if I had to purchase the support seperately. However I was viewing my account from my iMac so I don't know if this may be the problem but I would think that viewing it on an internet browser it would just be the same on any computer. My account says active but when I clicked on support it seemed as though I had to add to cart and purchase.

    Thanks

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller