Latest post Mon, Jul 24 2017 6:51 PM by camoscato. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, Jul 21 2017 11:28 AM

    No audio on exported File - Media Composer First

    Dear Moderator & members,

    Thanks much for giving me the opportunity to learn AVID MC. My name is Medappa and I am new to Avid.

    When I export a timeline the exported video does not contain audio. Do I have to activate audio track or something else?

    Help is very much appreciated. Smile

    Best regards,

     

    Medappa

    Asus P8Z68 Deluxe CPU Intel i7 2600K DDR3 Ram 16 GB Corsair Venegance LP Grafikkarte EVGA GTX 580 3GB [view my complete system specs]
  • Fri, Jul 21 2017 5:42 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,930
    • Points 21,300
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: No audio on exported File - Media Composer First

    Hello Medappa,

      I suggest you complete your Community Profile and provide additional detail of the media and settings?

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Mon, Jul 24 2017 6:08 PM In reply to

    Re: No audio on exported File - Media Composer First

    Hello RalphC,

    Thanks for swift repsonse. I have completed my Community Profile. Here are some additional information.

    Mediafile:

    50.00 FPS

    H.264 Video

    48000 Audio SR

    16 Bit

    MOV Video File Format

    LPCM Audioformat

    Publish settings:

    Qt

    H.264

    Quality Best

    FHD

    Audioformat

    LPCM, 48000 Hz, 24 Bit

    Stereo

    Do you need more information?

    Thanks,

    Medappa

    Asus P8Z68 Deluxe CPU Intel i7 2600K DDR3 Ram 16 GB Corsair Venegance LP Grafikkarte EVGA GTX 580 3GB [view my complete system specs]
  • Mon, Jul 24 2017 6:51 PM In reply to

    Re: No audio on exported File - Media Composer First

    When you first go to do an export, there's a button at the bottom that says "options". If you click on it it opens up your export settings, where you can choose to export audio and video, or just audio, or just video.

    This may sound like a dumb question, but do you have both audio and video selected in your export settings?

    Media Composer 2019.7 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller