Latest post Wed, May 31 2017 1:20 PM by mnbkyle. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, May 30 2017 5:42 PM

    • mnbkyle
    • Not Ranked
    • Joined on Tue, Sep 15 2015
    • Minneapolis, MN
    • Posts 46
    • Points 545

    Video Mixdown Glitches and Digital Artificats [solved]

    PROBLEM: When doing a video mixdown to DNx145 the finished video has glitches that last about 6 frames and are peppered throughout the transcoded video mixdown. I've retried the mixdown and it yields glitches in different parts of the video. The edited sequence does not show these errors, only the transcoded mixdown.

    WORKFLOW: ama link to XAVC media across LAN - Transcode media to DNx45 - edit sequence - relink to fulres media - video mixdown + audio mixdown = done

     

    This workflow has been flawless for months but recently the PROBLEM began happening more and more often.

    The computers having these errors are z420 and an HP zbook 17g2, each with Avid 8.7.2

     

    any ideas what could be causing this?

  • Tue, May 30 2017 6:32 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 616
    • Points 7,740

    Re: Video Mixdown Glitches and Digital Artificats

    If you're getting the same problem on two separate machines, and we assume that you've not changed/installed anything on these computers since the problems started, we have to look at something that's common to both.

    As I understand your workflow, you're linking back to the full rez media just before you mixdown, and this media lives on external storage accessed via ethernet (or possibly fibre channel?). I would suspect there's something happening on this network (or the storage) that is causing your problems.

    You could try moving this media onto internal storage on (say) your z420 and relinking to that. If the problem goes away then you've found the culprit!

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
  • Tue, May 30 2017 6:52 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,507
    • Points 42,255

    Re: Video Mixdown Glitches and Digital Artificats

    One question: You say this workflow was flawless for months.  Did you upgrade Avid any time during these months?

    There is a known issue with renders causing glitches in the version of Avid you describe.  And a mixdown is a render.

    To me, your description seems to fit in this case.

    You can avoid this problem by disabling the GPU for renders.  But this will drastically lengthen your renders.  Do some searches as there has been much discussion about this issue.

    It has been reported that the problem has been most likely eliminated in MC 8.8.3.

    Not sure if that is any help or whether you already knew this.

    Good luck,

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.11.0 but playing w 2018.12.6|OS 10.14.x - iMac 2017 - home system MacPro Dual 2.8 8core... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Wed, May 31 2017 11:56 AM In reply to

    Re: Video Mixdown Glitches and Digital Artificats

    Yup I'd guess GPU related render glitches. test by disabling GPU for renders. Could be a display adapter driver update issue or just an MC issue.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Wed, May 31 2017 1:20 PM In reply to

    • mnbkyle
    • Not Ranked
    • Joined on Tue, Sep 15 2015
    • Minneapolis, MN
    • Posts 46
    • Points 545

    Re: Video Mixdown Glitches and Digital Artificats

    [SOLVED] Thanks for the suggestions everyone! In the end it was solved by updating the three Avids that were having the difficulties with video mixdowns. They were each on 8.7.2 (which was a version that was stable in our workflow for quite a while)...so I updated them to the 8.8.3 and so far I see no issues, glitches, or digital weirdness.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller