Latest post Tue, Apr 4 2017 8:52 PM by shirip@mfasocdoc.com. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sat, Apr 1 2017 11:44 PM

    Error message in ama link xavc format from the sony fs5 camera

    Hi

    I am currently i  Africa creating a video with Sony Fs5 camera.

    i am trying to ama link the avc footge and avid media composer is showing me  message that there are no clips in the files or that he unable to link to file or foldr,

    i am pretty withut good internet so i cant really look for totorials,

    Hope to get any assitance ,

    Thank you

    Shiri

    Filed under: , , ,
  • Sun, Apr 2 2017 10:46 AM In reply to

    Re: Error message in ama link xavc format from the sony fs5 camera

    Which exact format is it - is it XAVC-L, or is it AVCHD?

    With XAVC, you need to install the Sony plugin (or Nablet - more on that later).  The plugin doesn't support XAVC-S, but I don't think the FS5 uses XAVC-S anyway, so you should be OK.

    For AVCHD, you use the AVCHD plugin, which is part of MC and doesn't require an additional install.  However, I think I've had difficulty with Sony AVCHD media before, so I don't know how well it'll work.

    If it's XAVC - which version of MC is it?  If it's v8.3 or newer, you'll need the newer Sony plugin from Nablet.  If it's older than v8.3, you need the older plugin from Sony.  All the info is HERE.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.12.6, Avid Media Composer 2018.10 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Mon, Apr 3 2017 9:37 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,650
    • Points 46,840
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Error message in ama link xavc format from the sony fs5 camera

    The FS5 is XAVC-L. When linking, you must point to the root (XDROOT) folder, NOT the folder containing the media.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Tue, Apr 4 2017 8:52 PM In reply to

    Re: Error message in ama link xavc format from the sony fs5 camera

    Thank you!!

    For some reason I transcoded most of the materials and now it doesn't ama link again without any error message, just leave the bin empty. what can it be? Shiri
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller