Latest post Mon, Aug 28 2017 1:56 PM by Marc Cebrian. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Mar 16 2017 5:41 PM

    TeamViewer Breaks Avid Capture

    Ever since the upgrade to Windows 10 (and a new version of TeamViewer - 11.0.7), whenever someone logs onto a system while the Avid is capturing, it breaks the recording 100% of the time. You can remote in and start a recording, but if you log out and log back in, you get a "video underrun" error. The capture stops.

    This seems to be related to how Blackmagic'd Desktop Video and TeamViewer interact when it senses "a change in the monitor" -- even though I have turned off all video preferences inside TeamViewer.

    Am I the only one who has run into this?

    I've tested this is three different Avid systems here that all have the DNxIO with the latest software (10.8.3). We are still on Media Composer 8.6.5 due to all the outstanding bugs that we have reported that have not been fixed (even with 8.8.1).

    All three systems are Windows 10 on a Dell Precision 7810 - 32GB RAM - Nvidia Quadro M5000.

    Thank you,

    M. Cebrian

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
    Filed under:
  • Thu, Mar 16 2017 9:01 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,294
    • Points 13,990
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: TeamViewer Breaks Avid Capture

    Marc Cebrian:
    Ever since the upgrade to Windows 10 (and a new version of TeamViewer - 11.0.7), whenever someone logs onto a system while the Avid is capturing, it breaks the recording 100% of the time. You can remote in and start a recording, but if you log out and log back in, you get a "video underrun" error. The capture stops.

     

    What is version of Windows 10?

     

    Regards,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Thu, Mar 16 2017 9:13 PM In reply to

    Re: TeamViewer Breaks Avid Capture

    Windows 10 Enterprise. It updates all the time. Need more info than that?

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Thu, Mar 16 2017 9:50 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,294
    • Points 13,990
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: TeamViewer Breaks Avid Capture

    Can you shoot me an email raff.condalor@avid.com. I will open a support case for this issue.

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Thu, Mar 16 2017 9:53 PM In reply to

    Re: TeamViewer Breaks Avid Capture

    Hi Ralph. I actually wasn't ready to open a case just yet...I was asking other folks in the Forum if they have also run into that, or if it is just us here with our configuration. I did not see any posts regarding it.

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Tue, May 16 2017 10:53 PM In reply to

    Re: TeamViewer Breaks Avid Capture

    To update you, I opened a case, but was eventually told "call TeamViewer" because it is their application causing Desktop Video to "blip" and break recordings. I have had contact with them, but they went dark after I did what the initially told me to try and that did not work.

    I'm still at the point where this is occuring. If anyone else has this problem, please respond here.

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Mon, Aug 28 2017 1:56 PM In reply to

    Re: TeamViewer Breaks Avid Capture

    This issue has been resolved by TeamViewer tech support. It is a TeamViewer issue and this was the solution:

    Create on the machine in the registry D-word 32 bit under HKLM/sofware/wow6432node/TeamViewer/ the name "EnableHooks" with decimal value 0

    Then reboot the device.

     

     

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller