Latest post Mon, Feb 27 2017 9:20 PM by Marianna. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Feb 6 2017 4:15 PM

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 276
    • Points 3,245

    Plug-in error message

    I had an issue with Glue Tools' Phantom plug-in after an MC upgrade - shots displaying pink. I then found an update for the plug-in and all seems well. But I am still getting an error message every time I link to my Phantom media using Source Browser. If I then select 'Continue' things seem to operate normally. Anyone have any thoughts on this one? I am using MC 8.7.2 and Glue Tools 1.0.2986.

    I have pasted the error in below but not sure if it will show. To summarise:

    Assertion failed: resultOfJob.plugin UID.size() == sizeof(pluginUID)

    Then File: /Snapshots/relengmini etc etc.

    Thank you Smile

     

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Thu, Feb 9 2017 6:57 PM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 276
    • Points 3,245

    Re: Plug-in error message

    Full error message is:

    Assertion failed: resultOfJob.pluginUID.size() == sizeof(pluginUID)
    [/Snapshots/relengmini1_1484281567/ppg/MediaComposer/SourceBrowser/src/AFileSystemModel.cpp:482]

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Thu, Feb 9 2017 7:12 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,606
    • Points 223,185
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Plug-in error message

    Have you contacte the olug in vendor to see if they tested on MC 8.7.2?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Feb 9 2017 8:42 PM In reply to

    • insch
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 276
    • Points 3,245

    Re: Plug-in error message

    Thanks Marianna. I have contacted them about the error but not about whether the plug-in has been tesetd with 8.7.2. I can do that.

    Mac Pro, 3.7 GHz Quad-core, 32GB RAM, G-Tech G-RAID Studio etc. [view my complete system specs]
  • Mon, Feb 27 2017 7:43 PM In reply to

    • Arthur Klein
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Santa Monica CA
    • Posts 140
    • Points 1,790

    Re: Plug-in error message

    Hi Marianna,

    I am experiencing same in MC 8.8 when initiating Source Browser.  I am happy to share FullDmp file if anyone is interested in taking a look.

    Arthur

    Filed under: ,
  • Mon, Feb 27 2017 9:20 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,606
    • Points 223,185
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Plug-in error message

    send along Arthur to me directly.

    Im starting a case on this

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller