Latest post Sun, Dec 25 2016 1:31 AM by AndrewAction. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sat, Dec 24 2016 2:17 AM

    • ozreel
    • Not Ranked
    • Joined on Fri, Jul 6 2012
    • Posts 15
    • Points 235

    Media Composer DaVinci Resolve Video Card Driver Conflict

    I upgraded my video card from the Quadro 2000 to the 4000 and if I use the only driver that Resolve 12 will accept, I can't use MC, and vice versa. I shoot with Blackmagic but have resigned to not using Resolve since I need to use MC. Are there any video card recommendations that will work well for both? Thanks!

    MC 8.5.3

    AMC 8.5.3 Dell Precision T5500 Xeon E5620 2.4 12GB RAM WD 2TB Caviar Black 7200rpm HDDs [view my complete system specs]
  • Sat, Dec 24 2016 1:29 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 602
    • Points 7,610

    Re: Media Composer DaVinci Resolve Video Card Driver Conflict

    I have MC 8.5.3, Resolve 12.5, and a Quadro 4000 running on a HPZ800 with Quadro drivers 368.39 and everything works fine.

    Other versions of software installed include Quicktime 7.71 and Blackmagic Desktop Utility v10.5.4, although this shouldn't really have any bearing on your problem.

    I would start with trying the Quadro drivers I've listed above and see what happens.

    What is the exact problem you're having with the currently installed drivers?

    Bruno

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
  • Sat, Dec 24 2016 2:56 PM In reply to

    • ozreel
    • Not Ranked
    • Joined on Fri, Jul 6 2012
    • Posts 15
    • Points 235

    Re: Media Composer DaVinci Resolve Video Card Driver Conflict

    It worked! This is great. Thanks for responding!

    That was the driver I installed after updating Resolve to 12.5 and getting message that "No CUDA Acceleration Hardware Detected!" However, after installation I could no longer open MC without getting a message to update the driver. I even tried it twice with the same result. However, that was months ago. I'm not sure if the fault was mine or an update from Avid that fixed it since then. I wish I knew, but glad it now works. Thanks again!

    AMC 8.5.3 Dell Precision T5500 Xeon E5620 2.4 12GB RAM WD 2TB Caviar Black 7200rpm HDDs [view my complete system specs]
  • Sat, Dec 24 2016 4:28 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 602
    • Points 7,610

    Re: Media Composer DaVinci Resolve Video Card Driver Conflict

    My pleasure.

    Bruno

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
  • Sun, Dec 25 2016 1:31 AM In reply to

    Re: Media Composer DaVinci Resolve Video Card Driver Conflict

    ozreel:
    That was the driver I installed after updating Resolve to 12.5 and getting message that "No CUDA Acceleration Hardware Detected!" However, after installation I could no longer open MC without getting a message to update the driver. I even tried it twice with the same result
    FWIW Both Resolve 12 and currently the latest 12.5 work(ed) perfectly with Quadro 2000 here with all vesions of MC 8.x.x.   On a Mac I got your "No CUDA Acceleration Hardware Detected!" message with a a Quadro 4000 (for Mac)  but going online and letting the CUDA do an auto update made the issue go away.  In all my installs here I can happily have MC and Resolve open at the same time.  (BM Desktop 10.4.2 on PC's and 10.4.3 on Mac's)

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller