Latest post Mon, Feb 13 2017 10:37 AM by jaraszek. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Dec 23 2016 11:45 PM

    Source/Record Monitor glitching problem

    I have bought a laptop with Nvidia 970m, put Media Composer 8.0.1 inside it, but the source record monitor doesn't work. Audio can be played in both monitors but the video simply doesn't work. It seems Driver's matter because both monitors have glitching problems. They are not simply black but if I pass on them with another window they start to glitch with that window.

     Does someone know which driver can work or how fix this problem?

  • Sat, Dec 24 2016 12:02 AM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Source/Record Monitor glitching problem

    Start with a driver version that's as close as you can get to the recommended or qualified version listed by Avid in the readme or supplied in the MC installer package. You may be able to use later versions but you'll have to just try them and see if they work and revert to an earlier one if you have to.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Thu, Feb 9 2017 11:53 PM In reply to

    Re: Source/Record Monitor glitching problem

    I've tried evvery single Drivers, still doesn't work, Do you know any setting of gpu that can help?

  • Fri, Feb 10 2017 8:39 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,610
    • Points 65,815

    Re: Source/Record Monitor glitching problem

    The Readme file has a section for the nVidia control panel settings; I do agree that it's a driver issue, and You should be able to spot a working driver by testing releases prior to the MC release You're running. On certified laptops the working driver used to be the manufacturer supplied one, not the generic nVidia driver; don't know if this still applies, nor if it's true for Your device.

    Symphony 2018.12.3, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Mon, Feb 13 2017 10:37 AM In reply to

    • jaraszek
    • Not Ranked
    • Joined on Tue, Nov 29 2011
    • Poland
    • Posts 7
    • Points 75

    Re: Source/Record Monitor glitching problem

    If your laptop has Optimus (hybrid) graphics solution, try to enter bios settings and switch to discreet graphic card only. Then install drivers from C:\Program Files\Avid\Utilities\nVidia using clean install option. That should help.

    Cheers

    Lenovo P50 Win10 MC 8.6.5 AJA IO Express [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller