Latest post Fri, Jun 9 2017 8:30 AM by Typhon2007. 48 replies.
Page 3 of 4 (49 items) < Previous 1 2 3 4 Next >
Sort Posts: Previous Next
  • Wed, Mar 15 2017 6:13 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,625
    • Points 18,630

    Re: Media Composer 8.7 Render Error/Bug one frame

    Marianna:

    It shoud peace.....

    they are working on it for 8.8.2

    Marianna

    Does that mean it didn't make it into 8.8.1? Well obviously I guess. I really think this is a showstopper and shouldn't be releasing new versions until it's addressed. 

     

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Wed, Mar 15 2017 6:30 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Media Composer 8.7 Render Error/Bug one frame

    Mondo:

    Marianna:

    It shoud peace.....

    they are working on it for 8.8.2

    Marianna

    Does that mean it didn't make it into 8.8.1? Well obviously I guess. I really think this is a showstopper and shouldn't be releasing new versions until it's addressed. 

    +1

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Wed, Mar 15 2017 1:55 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,444
    • Points 221,250
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 8.7 Render Error/Bug one frame

    Unfortunately not as they havent completely fixed it yet and then there is testing....  8.8.1 is out today so it should be in 8.8.2

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Mar 23 2017 2:30 AM In reply to

    • Hoh
    • Not Ranked
    • Joined on Fri, Dec 23 2005
    • Ohio
    • Posts 202
    • Points 2,415

    Re: Media Composer 8.7 Render Error/Bug one frame

    Yes, I have gotten both the venetian blinds look and a green-tint (and/or magenta-tint) flash frame or series of tinted flash frames.  I'm using XDCAM footage and it seems to happen near transitions.  the venetian blind phenomenon  seems to happen near effects when i'm fading titles/keyed graphics on and off.  

     

    How do I turn off GPU rendering? 

    (1): Media Composer 2018.12 ∙ Windows 7 Pro ∙ HP Z840 Xeon E5-2620 v3 2.4GHz ∙ 64GB RAM HP Samsung DDR4 2133 ∙ NVIDIA Quadro K4200 385.69 ∙ Matrox Mojito... [view my complete system specs]
  • Thu, Mar 23 2017 1:51 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,444
    • Points 221,250
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 8.7 Render Error/Bug one frame

    Hoh

    To remove that GPU rendering button and switch GPU render off .  Render settings, check “Disable GPU effects”

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Mar 23 2017 1:54 PM In reply to

    • Hoh
    • Not Ranked
    • Joined on Fri, Dec 23 2005
    • Ohio
    • Posts 202
    • Points 2,415

    Re: Media Composer 8.7 Render Error/Bug one frame

    marianna,

    thanks for the quick reply and solid info!

    as always, thanks!!

    -darin 

    (1): Media Composer 2018.12 ∙ Windows 7 Pro ∙ HP Z840 Xeon E5-2620 v3 2.4GHz ∙ 64GB RAM HP Samsung DDR4 2133 ∙ NVIDIA Quadro K4200 385.69 ∙ Matrox Mojito... [view my complete system specs]
  • Thu, Mar 23 2017 2:32 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,444
    • Points 221,250
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 8.7 Render Error/Bug one frame

    you got it!  Happy to help!

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Mar 24 2017 1:46 PM In reply to

    • Typhon2007
    • Not Ranked
    • Joined on Sat, Sep 4 2010
    • Brussels - Belgium
    • Posts 83
    • Points 1,025

    Re: Media Composer 8.7 Render Error/Bug one frame

    Hi.

    We just upgrade from MC 8.2 to 8.7.2. It was a lot of work (interplay, archive, transfers, ...). Now we face the same render issue as everybody does.

    Please developpers don'l leave 8.7 without a patch. We cannot upgrade to 8.8 due to interplay version iintegration with third parties.

    Thanks.

    15x z420 - MC 8.7.2 - ISIS 5500 3x64TB - Interplay 3.5 - ProTools 12.6 [view my complete system specs]
  • Fri, Mar 24 2017 3:35 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,444
    • Points 221,250
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 8.7 Render Error/Bug one frame

    Typhon....

    8.7.x and 8.8.x have the exact same Interplay support.  There is no difference of Interplay support between 8.7.x and 8.8.x

    I’m curious why you think 8.8.x is different from 8.7.x in this regard.

    Can you elaborate?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Mar 24 2017 4:11 PM In reply to

    • Typhon2007
    • Not Ranked
    • Joined on Sat, Sep 4 2010
    • Brussels - Belgium
    • Posts 83
    • Points 1,025

    Re: Media Composer 8.7 Render Error/Bug one frame

    Hi Marianna.

    Thank you for giving me that precision. Indeed in the Interplay production Matrix i see that we can use MC 8.8 on our fresh interplay 3.5.

    We are coming from 8.2.10 where we were stuck because of Inerplay 3.0.5. I had the reflex to link the MC version to Interplay..

    We decided to install an already tested version (8.7.2) instead of using a too fresh 8.8. It is good to know that we can eventually install 8.8. But the What'sNew for 8.8 didn't bring interesting functionalities for us.

    Sould i understand from your post that we should go to 8.8 and that there will be no patch for 8.7?

    I will follow the release of the coming patches.

    15x z420 - MC 8.7.2 - ISIS 5500 3x64TB - Interplay 3.5 - ProTools 12.6 [view my complete system specs]
  • Fri, Mar 24 2017 4:33 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,444
    • Points 221,250
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 8.7 Render Error/Bug one frame

    Hi there Typhon.....

    Yes you can install and upgrade to 8.8.x and in fact we are hoping that 8.8.2 fixes this render issue. 

    You ask:  Should i understand from your post that we should go to 8.8 and that there will be no patch for 8.7?

    Answer:  Correct - all patches will be for the 8.8.x code base.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Mar 31 2017 7:09 PM In reply to

    Re: Media Composer 8.7 Render Error/Bug one frame

    Just adding our experience: We have several suites on 8.7 or 8.8 Mac and PC and are finding glitches in mixdowns, exports and even tape layoffs from all machines.

    What's the lastest safe version?

  • Fri, Mar 31 2017 7:25 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Media Composer 8.7 Render Error/Bug one frame

    david@cuttothebeat.com:

    Just adding our experience: We have several suites on 8.7 or 8.8 Mac and PC and are finding glitches in mixdowns, exports and even tape layoffs from all machines.

    What's the lastest safe version?

    I´m doing all my productions on 8.65

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Apr 24 2017 10:21 AM In reply to

    Re: Media Composer 8.7 Render Error/Bug one frame

    Hi,

     

    I upgraded to 8.8.2 last week, but have had several single field "venetian blind" render errors since.

    Did this fix make it into the update?  If so, it looks like it's not solved it fully.

    PC MAC ISIS Z800 Z400 MacPro MC / DS / Resolve [view my complete system specs]
  • Mon, Apr 24 2017 11:10 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Media Composer 8.7 Render Error/Bug one frame

    Not fixed yet , still on 8.65 for production jobs myself

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 3 of 4 (49 items) < Previous 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller