Latest post Tue, Apr 18 2017 8:39 PM by Arnoud. 36 replies.
Page 3 of 3 (37 items) < Previous 1 2 3
Sort Posts: Previous Next
  • Thu, Feb 9 2017 1:09 AM In reply to

    • Fishbo
    • Not Ranked
    • Joined on Thu, Aug 25 2011
    • Posts 4
    • Points 50

    Re: MC 8.6.5 and Wacom tablet exhibiting strange behavior

    Wacom intuos PTH-650 Touch been acting up on my system with the latest driver 6.3.20-11. When trying to select a clip, it selects the clip above the one I'm trying to select.

    This began when I upgraded to MC 8.7 and 8.72 on both OSX 10.10 and 10.11. Had to install OSX 10.10 with Avid MC 8.6.3 for a more stable system.

  • Mon, Feb 13 2017 10:32 PM In reply to

    • JKL32
    • Top 500 Contributor
    • Joined on Sat, Dec 22 2007
    • The Netherlands
    • Posts 210
    • Points 2,945

    Re: MC 8.6.5 and Wacom tablet exhibiting strange behavior

    Using Wacom Intuos 5 Touch PTH-850 with Avid MC 8.7.2 on EL Capitan 10.11.6 

    Having major problems in Avid with selecting and dragging. It's a real pain. Didn't have this issue before.

    Avid Media Composer 8.6, BMD UltraStudio Mini Monitor(Desktop Video 10.8), New Mac Pro 8 core, D700, 64g RAM, El Capitan [view my complete system specs]
  • Mon, Feb 13 2017 11:31 PM In reply to

    Re: MC 8.6.5 and Wacom tablet exhibiting strange behavior

    Hello All,

     

    I know Dennis is hard at work on this but I thought I'd update my issues a little. I have noticed that the more I work the more the problem persists and the more unpredictible things become. I find that using a tool like Digital Rebellion to clear out caches and project setting etc the weirdest of them will disappear. What is consistent...if the stylus will not work flipping over to the eraser that is mapped as a click will work, but the gotcha here is that it will work only once...then flip back to the stylus and it will work...only once and the cycle begins. I am finding that the more I "work-around" with the stylus the more strange the mouse tends to act. What does baffle me is using the touch functions of my Wacom Pro, operation is normal and pretty consistent. Somewhere that HAS to be a clue...that the stylus is inconsistent but using the same physical tablet with the touch functions are consistently good operationally.

    Hoping this gets normalized soon, it does really tend to take one out of the creative vibe and into the "UGgg this sucks" vibe. I have four systems all using Wacoms and it is painful. If there is any "on the battlefront' testing I can offer to do please don't hesistate to ask!

    Donny

    Symphony and ProTools systems and we push them... [view my complete system specs]

    don wilson
    V3DFilms.com
    americanamediainc.com

    email
    : don@V3Dfilms.com
    Studio: 818.358-4151
    Mobile: 818-267-7181
    IMDB

     

  • Tue, Feb 14 2017 9:34 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,736
    • Points 224,820
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 8.6.5 and Wacom tablet exhibiting strange behavior

    Fishbo and JKL

    This is a bug and QA is trying to get a fix in the next release but I am not sure if it will make it...

    I can check

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Apr 13 2017 2:30 PM In reply to

    Re: MC 8.6.5 and Wacom tablet exhibiting strange behavior

    Has this been resolved? We just upgraded to 8.6.5 and I'm having the same problem. 

    We're on El Capitan.

  • Thu, Apr 13 2017 4:34 PM In reply to

    Re: MC 8.6.5 and Wacom tablet exhibiting strange behavior

    I believe 8.8.2 has removed anything Avid was doing to assist with Wacom control and all work is now being done by the Wacom driver.

    Give it a try.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Apr 18 2017 8:39 PM In reply to

    • Arnoud
    • Not Ranked
    • Joined on Sun, Dec 6 2015
    • Kwant
    • Posts 30
    • Points 345

    Re: MC 8.6.5 and Wacom tablet exhibiting strange behavior

    Hi Kevin. I can confirm that indeed this problem finally got solved in 8.8.2.

    Thanks

     

    PC with Intel i9-7920X 2.90 Ghz processor, 64 Gb RAM, Nvidia Georce 2080ti GPU, running Windows 10 pro and iMac (Retina 5K, 27-inch, Late 2014) 4 GHz... [view my complete system specs]
Page 3 of 3 (37 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller