Latest post Thu, Nov 9 2017 4:31 PM by dbiok. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Oct 6 2016 12:54 PM

    Renders disappear between suites

    Hi everyone, 

    We're on v8.4.5 of Media Composer at our facility and we're having a slight issue between our online suites, our online editor has rendered all material to the correct ISIS partition, saved and handed the sequence over to one of our edit assistants for export. On opening the sequence on a second machine most renders have dissappeared and have had to be recreated.

    Anyone have thoughts on why this has happened?

    Some info about our new equipment:

    All four onlines run MC v8.4.5 with Symphony option, baselight for avid, Boris CC on HPz840's. All machines have the same version of all software as I installed from a toolkit drive specifically to ensure they were identical so i'm at a loss. 

    if anyone could offer words of wisdom on this I would be greatful,

    thanks

    Ben 

    ACSR Elite 4 x z840 MC2018.12.3, 1 x z840 MC2019.6 w/Symphony option, Baselight for Avid, Neatvideo 17 x z840 MC2018.12.3 5 x z4 MC2018.12.3 4 x 440... [view my complete system specs]
  • Fri, Oct 7 2016 4:51 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,625
    • Points 18,630

    Re: Renders disappear between suites

    ben.dodds:

    We're on v8.4.5 of Media Composer at our facility and we're having a slight issue between our online suites, our online editor has rendered all material to the correct ISIS partition, saved and handed the sequence over to one of our edit assistants for export. On opening the sequence on a second machine most renders have dissappeared and have had to be recreated.

    Anyone have thoughts on why this has happened?

    I'd be checking to see if the renders are actually there? Just do a sort by date on the target partition after the online render is complete and check they actually went to the correct partition. 

    If they are then try forcing a database update on the target machine to see if it sees the renders. A pain but at least you'll be able to report the problem to Avid.

    Also you did create new user and site settings? Someone more experienced with ISIS might chime in but there is a separate forum here

     

     

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Mon, Nov 6 2017 8:02 PM In reply to

    • Elibeckg
    • Not Ranked
    • Joined on Mon, Jun 19 2017
    • Posts 5
    • Points 25

    Re: Renders disappear between suites

    We've been experiencing this in my office too. Did you ever figure out what the issue was?

  • Thu, Nov 9 2017 4:31 PM In reply to

    • dbiok
    • Not Ranked
    • Joined on Fri, Mar 19 2010
    • Germany
    • Posts 49
    • Points 565

    Re: Renders disappear between suites

    Have you checked the user access privileges in the ISIS console for that drive and user? (read/write acces)

    Same project settings in both studios? (eg 50i vs 25p)

    And just to be sure: the renderfiles are there on that drive? you can see them (explorer/finder) in the mediafiles-folder on that drive? They are not accidently rendered local or on external harddrive(s) connected in that studio or another networkdrive?

     

    I would force a database recreation for that mediafolder to see if there was a problem within the database.

     

    But maybe some of the more experienced ISIS spezialist here could chime in to help you out, or you should contact your Support and let them have a look. I never experienced such a behaviour in our ISIS environment.

     

    so long & thx

    dbiok

    [3x MediaComposer 2018.12.6 @ NitrisDX || HP Z800 Workstation (Dual XEON X5570) || Win10 64Bit] - [1x Symphony 2018.4 @ NitrisDX || HP Z800 Workstation... [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller