Latest post Sun, Feb 26 2017 5:45 AM by Zingara. 64 replies.
Page 5 of 5 (65 items) < Previous 1 2 3 4 5
Sort Posts: Previous Next
  • Tue, Nov 8 2016 3:32 PM In reply to

    Re: 8.6.3 Crashes on startup

    Jim Blokland:
    I have the Matrox MXO2 Mini – worked fine with 8.6.1.  Crashes AVID 8.6.3 on startup. 

    Matrox is no longer suppporting MC, so you will be stuck at a certain point.

     

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Nov 17 2016 6:49 PM In reply to

    • filmfriseur
    • Not Ranked
    • Joined on Fri, Feb 8 2013
    • Berlin, Germany
    • Posts 63
    • Points 560

    Re: 8.6.3 Crashes on startup

    Hi,

    had the same startup problem. In this case and also often in other situations I uninstalled and reinstalled the matrox mxo2 mini driver. Had to delete OpenIO_VirtIO.acf as well.

    UPDATE: Worked for a while, than crashes again. Downgraded.

    amc 2018.4 - symphony . 3.46 dual 6core mac pro (early2009, upgraded to westmere 5.1, OSX 10.12.6). 64 gb . msi gtx 970 . 2x 27" monitor . 1x 24"... [view my complete system specs]
  • Mon, Feb 20 2017 2:31 AM In reply to

    • Zingara
    • Not Ranked
    • Joined on Thu, Oct 8 2009
    • Melbourne, Australia
    • Posts 52
    • Points 635

    Re: 8.6.3 Crashes on startup

    Hi Ralph,

     

    Saw this thread and wondered if you could help.   I just subscribed and was sent mc 8.8, I'm o mac 10.11.6 but it crashes on start up.

    I went to 8.6.5 thinking this nay help, but no luck.

     

    Was the issue resolved?

     

    Gwen

    Mac OS 10.15.5 Processor 3.2 GHz 16_Core Intel Xeon W Graphics AMD Radeon Pro Vegas II 32 GB [view my complete system specs]
  • Fri, Feb 24 2017 2:44 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,380
    • Points 233,240
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 8.6.3 Crashes on startup

    Gwen

    what is the crash on startup... do you get an error message.?

    System Specifications would help us here to help you

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Sun, Feb 26 2017 5:45 AM In reply to

    • Zingara
    • Not Ranked
    • Joined on Thu, Oct 8 2009
    • Melbourne, Australia
    • Posts 52
    • Points 635

    Re: 8.6.3 Crashes on startup

    Hi Marianna,

     

    Up and running now, it was a plug in.

     

    Thanks,

    Gwen

    Mac OS 10.15.5 Processor 3.2 GHz 16_Core Intel Xeon W Graphics AMD Radeon Pro Vegas II 32 GB [view my complete system specs]
Page 5 of 5 (65 items) < Previous 1 2 3 4 5

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller