Latest post Sun, Feb 26 2017 5:45 AM by Gwen Sputore. 64 replies.
Page 1 of 5 (65 items) 1 2 3 4 5 Next >
Sort Posts: Previous Next
  • Fri, Sep 9 2016 1:12 AM

    • klein19
    • Not Ranked
    • Joined on Sun, Apr 16 2006
    • Montreal, Qc, Canada
    • Posts 137
    • Points 1,695

    8.6.3 Crashes on startup

    Just installed 8.6.3 and crashes every time before I even get to the load project window. Uninstalling and going back to 8.6.1.

    First time I ever had this problem on this system. MC has always run flawlessly.

     

    Anyone else had this problem?

     

      Mac Pro Late 2013

      12-Core Intel Xeon E5 2.7 GHz

      Memory: 64 GB

      OS 10.11.5

    MacPro 2.7GHz 12 core, 64GB RAM, Dual AMD FirePro D700 [view my complete system specs]
  • Fri, Sep 9 2016 2:04 AM In reply to

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Vancouver, Canada
    • Posts 401
    • Points 5,235

    Re: 8.6.3 Crashes on startup

    Do you happen to have the Matrox driver (OpenIO_Matrox.acf) in your AVX2_Plugins? I have found that this driver crashes MC 8.6.2 and 8.6.3 on startup, and that removing it (or rolling back to 8.6.1) solves the problem.

    jd

     

    Avid Media Composer 2019.8 Symphony option, Avid Artist DNxID (DNxID Desktop Video Application v11.2), macOS 10.14.5, iMac Pro (2017) 10-Core, 3.0GHz Intel... [view my complete system specs]
  • Fri, Sep 9 2016 8:56 AM In reply to

    • JKL32
    • Top 500 Contributor
    • Joined on Sat, Dec 22 2007
    • The Netherlands
    • Posts 210
    • Points 2,945

    Re: 8.6.3 Crashes on startup

    klein19:

    Just installed 8.6.3 and crashes every time before I even get to the load project window. Uninstalling and going back to 8.6.1.

    First time I ever had this problem on this system. MC has always run flawlessly.

     

    Anyone else had this problem?

     

      Mac Pro Late 2013

      12-Core Intel Xeon E5 2.7 GHz

      Memory: 64 GB

      OS 10.11.5

     

    Yep! It still crashes!!!!!!!! Just like 8.6.2! Can't believe this!

    Avid Media Composer 8.6, BMD UltraStudio Mini Monitor(Desktop Video 10.8), New Mac Pro 8 core, D700, 64g RAM, El Capitan [view my complete system specs]
  • Fri, Sep 9 2016 9:26 AM In reply to

    Re: 8.6.3 Crashes on startup

    I can also confirm that in my case the crashing on launch was also related to the Matrox file.

  • Fri, Sep 9 2016 10:04 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,345

    Re: 8.6.3 Crashes on startup

    lighthouseman:

    I can also confirm that in my case the crashing on launch was also related to the Matrox file.

    I´ve seen that coming so I´ve stayed on 10.10.5 as my mobile Matrox playouts are far more important than having the latest and greatest from Apple .

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Fri, Sep 9 2016 10:48 AM In reply to

    Re: 8.6.3 Crashes on startup

    Just trying 8.6.3 here. Launched once but saw an anomaly with the HD 100pct colorbars file in a 1080i/50 project - the duration reported as 29.29 (think about it). Quit, restarted computer and 8.6.3 crashed as described on launch. Trashed MCState and User profile. Crashed 3 times so going back to 8.6.1 which has been sweet on my system (iMac 3.2 GHz Intel Core i5, 24GB RAM, OS 10.11.6). i do have MAtrox utilities still in place but no Matrox hardware. I will try deleting hte Matrox files.

    iMac i5 27", 32GB RAM, OS 10.14.6 with Symphony 2019.8, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.13.6 with MC 2018.12.6 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

    Filed under: , ,
  • Fri, Sep 9 2016 11:01 AM In reply to

    Re: 8.6.3 Crashes on startup

    Deleted the Matrox utilities and we are up and running with 8.6.3. I sold the Matrox box last year so I should have got shot of the files anyway.

    iMac i5 27", 32GB RAM, OS 10.14.6 with Symphony 2019.8, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.13.6 with MC 2018.12.6 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

  • Fri, Sep 9 2016 11:38 AM In reply to

    • JKL32
    • Top 500 Contributor
    • Joined on Sat, Dec 22 2007
    • The Netherlands
    • Posts 210
    • Points 2,945

    Re: 8.6.3 Crashes on startup

    I use Black Magic Design UltraStudio Mini Monitor with Desktop Video Setup. And I need it. Rolled back to MC 8.6.1 again..

    Avid Media Composer 8.6, BMD UltraStudio Mini Monitor(Desktop Video 10.8), New Mac Pro 8 core, D700, 64g RAM, El Capitan [view my complete system specs]
  • Fri, Sep 9 2016 11:45 AM In reply to

    Re: 8.6.3 Crashes on startup

    And that crashed your system? I have the Blackmagic drivers. I'd better connect the Mini Monitor ....

    iMac i5 27", 32GB RAM, OS 10.14.6 with Symphony 2019.8, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.13.6 with MC 2018.12.6 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

  • Fri, Sep 9 2016 11:57 AM In reply to

    • JKL32
    • Top 500 Contributor
    • Joined on Sat, Dec 22 2007
    • The Netherlands
    • Posts 210
    • Points 2,945

    Re: 8.6.3 Crashes on startup

    Roger Shufflebottom:

    And that crashed your system? I have the Blackmagic drivers. I'd better connect the Mini Monitor ....

    I don't know if that causes the crash. I just installed MC 8.6.3 with a kind of confidence that the installer is now fixed, so I just installed the BMD Desktop Video Setup right after it. The first startup Avid crashes, so angry again I uninstalled everything again and just rolled back to to MC 8.6.1. I don't want to spend hours on a installer or MC version that won't work as before. Its ridiculous. 

    Avid Media Composer 8.6, BMD UltraStudio Mini Monitor(Desktop Video 10.8), New Mac Pro 8 core, D700, 64g RAM, El Capitan [view my complete system specs]
  • Fri, Sep 9 2016 11:58 AM In reply to

    Re: 8.6.3 Crashes on startup

    No problem here with 8.6.3 and Blackmagic Mini Monitor.

    iMac i5 27", 32GB RAM, OS 10.14.6 with Symphony 2019.8, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.13.6 with MC 2018.12.6 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

  • Fri, Sep 9 2016 12:53 PM In reply to

    • Verne Mattson
    • Not Ranked
    • Joined on Sat, Nov 19 2011
    • Northern New Jersey
    • Posts 22
    • Points 280

    Re: 8.6.3 Crashes on startup

    I'm seeing the same crashing.  I don't have any Matrox drivers, but I do use BMDs Desktop Video.  I've rolled back to 8.6.1.

     

    Verne

     

    2009 MacPro, OS 10.11.6, firmware upgraded to 5,1, CPUs upgraded to 12 core 3.33GHz. 32 GB RAM. [view my complete system specs]
  • Fri, Sep 9 2016 4:19 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,976
    • Points 21,780
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: 8.6.3 Crashes on startup

    Hi JKL32, klein19,

     I'm creating a support case 03034594, include you both.

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Sep 9 2016 8:11 PM In reply to

    Re: 8.6.3 Crashes on startup

    Verne:
    I do use BMDs Desktop Video.  I've rolled back to 8.6.1.
    FWIW I have 8.6.3 running happily on OS 10.10.5 (like Tomas) and with BM desktop 10.4.2 running a Decklink Extreme 3D.  (Both 8.6.2 and 8.6.3 installed and worked on this (older) MacPro)

  • Fri, Sep 9 2016 8:13 PM In reply to

    Re: 8.6.3 Crashes on startup

    Add me to the list!  I have the Matrox MXO2 Mini – worked fine with 8.6.1.  Crashes AVID 8.6.3 on startup.  I removed the OpenIO_Matrox.acf driver, and MC opens, but doesn't seem the Matrox box at all – no external monitoring!

    Thanks, JIM. 

    MC 2018.10 Sierra 10.13.4 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array BM DeckLink Mini Monitor 4K [view my complete system specs]

    JAMES BLOKLAND

Page 1 of 5 (65 items) 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller