Latest post Fri, May 8 2020 5:22 AM by wkumingo. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Thu, Sep 1 2016 3:16 AM

    • wkumingo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Chicago
    • Posts 183
    • Points 2,515

    Bring back "Create bins based on subfolders" -- missing in 8.6

    I can't find the option to "Create bins based on subfolders" in the new Source Browser or in Link settings in 8.6.1. (It was formerly in AMA or Link settings I believe.)

    This feature is obviously a HUGE timesaver when linking to many cards of media that have already been organized at the Explorer level and when starting a new project. If it's gone it needs to come back!

    I've just moved up from 7.x so I don't know if it is indeed gone, or for how many versions, or if it's just been relocated? I seem to remember seeing it in 8.4.x though.

    (I originally posted in the Media Composer forum and it was suggested that I post here instead. I apologize for the cross post.)

    Self-built -- Always current MC version with AJA KONA 1 card OS: Windows 10 Pro 64-bit, System: X99 Motherboard, Core i7-6850K, GTX 1080 Ti, 32GB RAM... [view my complete system specs]
  • Thu, Sep 1 2016 6:15 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,716
    • Points 67,035

    Re: Bring back "Create bins based on subfolders" -- missing in 8.6

    wkumingo:
    This feature is obviously a HUGE timesaver when linking to many cards of media that have already been organized at the Explorer level and when starting a new project. If it's gone it needs to come back!
    Yes Yes Yes

    Symphony 20.06, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Mon, Sep 5 2016 6:09 PM In reply to

    • Kao-Tai
    • Not Ranked
    • Joined on Sun, Dec 16 2012
    • Posts 49
    • Points 650
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: Bring back "Create bins based on subfolders" -- missing in 8.6

  • Mon, Sep 5 2016 6:42 PM In reply to

    • ttv
    • Not Ranked
    • Joined on Sat, Jul 28 2012
    • Germany
    • Posts 27
    • Points 270

    Re: Bring back "Create bins based on subfolders" -- missing in 8.6

    Yes

     

    As i wrote in one of the other threads:

    We are on 8.6.1 and it seems that avid has removed this timesaving option with their source browser. There are some other threads about that stupid move. 8.6.2 has no info in the patchnotes, that points on reactivating that great function and you still cant install and run 8.6.2 without problems.

    I really cant understand why avid removed that feature! And the sourcebrowser is incredible slow btw. What about adding the option to choose between good old ama-link-option and bad new sourcebrowser?

    2x z400, 24GB RAM, 1xQuadro2000(310.90), 1xQuadro4000(310.90) QuickTime7.7.3, Win7Pro64bit, Symphony6.0.5, NitrisDX 1x z400, 24GB RAM, Quadro2000(310... [view my complete system specs]
  • Tue, Nov 22 2016 5:34 AM In reply to

    • wkumingo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Chicago
    • Posts 183
    • Points 2,515

    Re: Bring back "Create bins based on subfolders" -- missing in 8.6

    It looks like 8.6.5 brings this feature back, it's now in the Source Browser! I look forward to putting it to use! Thank you, Avid!

    Self-built -- Always current MC version with AJA KONA 1 card OS: Windows 10 Pro 64-bit, System: X99 Motherboard, Core i7-6850K, GTX 1080 Ti, 32GB RAM... [view my complete system specs]
  • Fri, May 8 2020 3:12 AM In reply to

    Re: Bring back "Create bins based on subfolders" -- missing in 8.6

    Could someone show me where in the Source Browser the create bins by subfolder is?  I find "create bin based on folder" down in the Target Bin button, but not SUB-folder.  Would be very helpful for what I'm doing.

    2017 MacBook Pro Aja IO/XT Mojave 10.14.6 MC 2019.12.1 [view my complete system specs]
  • Fri, May 8 2020 3:38 AM In reply to

    • wkumingo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Chicago
    • Posts 183
    • Points 2,515

    Re: Bring back "Create bins based on subfolders" -- missing in 8.6

    It may have always been called "Create bin based on folder" and not "sub-folder." My bad. I've always had luck selecting a parent folder and Avid will automatically create the necessary bins for the many folders of footage inside though. It generally works better with some organization on the Desktop level, avoiding nested folders, and using structured media like that from a camera generally has more success than, say, a random folder of MOV files.

    Self-built -- Always current MC version with AJA KONA 1 card OS: Windows 10 Pro 64-bit, System: X99 Motherboard, Core i7-6850K, GTX 1080 Ti, 32GB RAM... [view my complete system specs]
  • Fri, May 8 2020 3:49 AM In reply to

    Re: Bring back "Create bins based on subfolders" -- missing in 8.6

    No, you're not crazy, in AMA linking there was 'subfolder'.  And yes, I've got subfolders of quicktimes (mp4) and that's not behaving well... need to select quicktime plugin manually in each folder, so it wouldn't work anyways.

    2017 MacBook Pro Aja IO/XT Mojave 10.14.6 MC 2019.12.1 [view my complete system specs]
  • Fri, May 8 2020 5:22 AM In reply to

    • wkumingo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Chicago
    • Posts 183
    • Points 2,515

    Re: Bring back "Create bins based on subfolders" -- missing in 8.6

    Brian Berdan, ACE:
    No, you're not crazy, in AMA linking there was 'subfolder'.

    I might be crazy for other reasons... glad this isn't one of them! :) It's been a while since v8.6

    Brian Berdan, ACE:
    I've got subfolders of quicktimes (mp4) and that's not behaving well... need to select quicktime plugin manually

    Ugh, I feel your pain. Time for an updated feature request on this front, to bring in sub-folders more predictably.

    Self-built -- Always current MC version with AJA KONA 1 card OS: Windows 10 Pro 64-bit, System: X99 Motherboard, Core i7-6850K, GTX 1080 Ti, 32GB RAM... [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller