Latest post Thu, Aug 18 2016 12:15 AM by Leo153. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Thu, Aug 4 2016 9:17 PM

    • Leo153
    • Top 500 Contributor
    • Joined on Sun, Jul 1 2007
    • Lenox, MA
    • Posts 398
    • Points 4,965

    Sony NX5u files

    My Avid can usually fly through anything I send it- except Sony AVCHD files from an NX5.

    I usually get a "can't find AVCHD player error" or the famouse "unexpected error". For large projects that have NX5 footage I go to Premeire load the Sony files and export a MOV of the footage. There are other posts on the forum about the errors but no answer on how to remedy the problem. 

    AVCHD files from other cameras do not error out in Avid.

    Thanks in advance.

    Leo

     

    MC 8.8, BCC 10, Nvidia Quadro K4200,ver.340.84, QT 7.7.4, HP Z840 3.06 12 core, 32 Gig RAM, G-Tech G-Speed eS, 12 TB RAID5, GTech Studio 6TB Thunderbolt... [view my complete system specs]

    I'll show you mine, if you show me yours...

    http://leo153.tumblr.com/image/92777049973

     

    Filed under: , , ,
  • Tue, Aug 9 2016 3:39 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,637
    • Points 17,985
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Sony NX5u files

    Hi Leo,

     I will open a support case about this issue.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Aug 9 2016 3:54 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,637
    • Points 17,985
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Sony NX5u files

    Here is your support case number 03012231 for reference, I will turn you over to the support team.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Aug 10 2016 1:26 AM In reply to

    • Leo153
    • Top 500 Contributor
    • Joined on Sun, Jul 1 2007
    • Lenox, MA
    • Posts 398
    • Points 4,965

    Re: Sony NX5u files

    Thank you Ralph.

    Support has contacted me. I'll let the group know the results.

    Leo

    MC 8.8, BCC 10, Nvidia Quadro K4200,ver.340.84, QT 7.7.4, HP Z840 3.06 12 core, 32 Gig RAM, G-Tech G-Speed eS, 12 TB RAID5, GTech Studio 6TB Thunderbolt... [view my complete system specs]

    I'll show you mine, if you show me yours...

    http://leo153.tumblr.com/image/92777049973

     

  • Wed, Aug 10 2016 2:10 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,637
    • Points 17,985
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Sony NX5u files

    Leo153:

    Thank you Ralph.

    Support has contacted me. I'll let the group know the results.

    Leo

     

     Great! let me know if you need help.

     

    Ralph

     

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Mon, Aug 15 2016 10:05 PM In reply to

    • Leo153
    • Top 500 Contributor
    • Joined on Sun, Jul 1 2007
    • Lenox, MA
    • Posts 398
    • Points 4,965

    Re: Sony NX5u files

    Hi Ralph,

    I couldn't replicate the error I was getting with NX5 footage. I just used more footage and it was fine. Not sure why I was getting "AVCHD player error" before.

    I closed my case with support. Thank you for your time & interest.

    Leo

    MC 8.8, BCC 10, Nvidia Quadro K4200,ver.340.84, QT 7.7.4, HP Z840 3.06 12 core, 32 Gig RAM, G-Tech G-Speed eS, 12 TB RAID5, GTech Studio 6TB Thunderbolt... [view my complete system specs]

    I'll show you mine, if you show me yours...

    http://leo153.tumblr.com/image/92777049973

     

    Filed under:
  • Mon, Aug 15 2016 10:10 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,687
    • Points 211,435
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Sony NX5u files

    Leo

    thats odd... any similarities with the "ones that error" ?  

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Aug 18 2016 12:15 AM In reply to

    • Leo153
    • Top 500 Contributor
    • Joined on Sun, Jul 1 2007
    • Lenox, MA
    • Posts 398
    • Points 4,965

    Re: Sony NX5u files

    Hi Marianna,

    The only thing different to the card I just used without issue was that card wasn't as full as the card I had trouble with. It also was recorded with the cameras slower bit rate, the card that errored was recorded with the NX5 highest quality bit rate. As it turns out the card I had trouble with in Avid is hasn't been reformatted or reused. I'm getting it back next week and I'm going to repeat the entire link, transcode, edit & export proceedures. I'll post late week with the results. I appreciate your interest.

    Leo

    MC 8.8, BCC 10, Nvidia Quadro K4200,ver.340.84, QT 7.7.4, HP Z840 3.06 12 core, 32 Gig RAM, G-Tech G-Speed eS, 12 TB RAID5, GTech Studio 6TB Thunderbolt... [view my complete system specs]

    I'll show you mine, if you show me yours...

    http://leo153.tumblr.com/image/92777049973

     

    Filed under:
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller