Latest post Thu, Jul 14 2016 1:50 PM by SteveK. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sat, Jul 2 2016 6:28 PM

    • SteveK
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 305
    • Points 3,440

    Funny with Source Browser and GoPro files

    MbPro 10.11.5 with new MC 8.6.0, instlled with out any problems over MC 8.5 which ran fine on 10.11.5

    If I use the new 8.6 source browser on GoPro .mp4 material I get a "Cant be linked" in the plugin column, and a "couldnt be loaded into source monitor" when clicked upon.

    However right click the file and select link with Quicktime the file loads into the source Monitor and I am able to link into my target bin, from where it runs fine. Shown as H264 in bin video column

    Then looking back at the source browser, that ( now linked ) clip again shows "cant be linked", but it already is, we know better ;)

    What files can source browser display and can they all be linked?

     

     

     

     

     

    Numerous clients mojo to Nitris PC systems 6.5 to 2018.3 with interplay with ISIS/UNITY, EVS transfer/w IP director At Home: new 2017 15" i7 MacbookPro... [view my complete system specs]
    Filed under: , , ,
  • Fri, Jul 8 2016 7:21 PM In reply to

    • SteveK
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 305
    • Points 3,440

    Re: Funny with Source Browser and GoPro files

    no one has this problem?

    Numerous clients mojo to Nitris PC systems 6.5 to 2018.3 with interplay with ISIS/UNITY, EVS transfer/w IP director At Home: new 2017 15" i7 MacbookPro... [view my complete system specs]
  • Sat, Jul 9 2016 4:31 PM In reply to

    • ericswanson
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Texas
    • Posts 47
    • Points 595

    Re: Funny with Source Browser and GoPro files

    When I use the source browser on GoPro .mp4 files, the plugin column says QuickTime plugin. I'm not sure if that helps you or not.

     

    Eric

    Editing on an Xserve (2 x 2.93 GHz quad-core), 12 GB RAM, boot disk is a PCIe SSD) [view my complete system specs]
  • Thu, Jul 14 2016 10:20 AM In reply to

    • filmfriseur
    • Not Ranked
    • Joined on Fri, Feb 8 2013
    • Berlin, Germany
    • Posts 63
    • Points 560

    Re: Funny with Source Browser and GoPro files

    Had the problem that after changing the assets path (because I copied the original material to another drive) "can't link" was shown in the source browser, even if I loaded it into source monitor.

    Solution was to rightclick the clip and play around with the "link with... " command.

    Fredrik

    amc 2018.4 - symphony . 3.46 dual 6core mac pro (early2009, upgraded to westmere 5.1, OSX 10.12.6). 64 gb . msi gtx 970 . 2x 27" monitor . 1x 24"... [view my complete system specs]
  • Thu, Jul 14 2016 1:50 PM In reply to

    • SteveK
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 305
    • Points 3,440

    Re: Funny with Source Browser and GoPro files

    I also "played around" with the "link with .." command on the gopro folder( generated by GoPro app automatically on my media drive). works fine one off, then reopen and back to "cant link" again despite me knowing it can 

    Numerous clients mojo to Nitris PC systems 6.5 to 2018.3 with interplay with ISIS/UNITY, EVS transfer/w IP director At Home: new 2017 15" i7 MacbookPro... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller