Latest post Fri, Jun 17 2016 10:09 PM by smrpix. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Jun 17 2016 8:18 PM

    Transcode question! Please help!

    Hi,

    I have this really annoying problem for quite some time. I have the newest version of MC 8.
    Sometimes when I transcode AMA files, one file ist corrupt and the transcode stops with an error.

    It would be great to see which one it is, but AVID has this really annoying habit of NOT TRANSCODING chronologically (or alphabetically. Is there a way to make sure, that AVId transcodes alphabetically? So that I will see which file is corrupt.

    THANK YOU!!!

     

     

    Filed under: , , ,
  • Fri, Jun 17 2016 9:12 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,922
    • Points 21,200
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Transcode question! Please help!

    Hello mike_strong,

      Kindly complete your profile and post screenshots of the error message.

     

     

    Thanks,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Jun 17 2016 10:09 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,381
    • Points 17,025

    Re: Transcode question! Please help!

    If you do background transcoding you can get more informatiuon as to where errors occur.  If you set the priority to high it takes no longer than normal transcoding.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller